UNIS SOFTWARE GUIDE

UNIS

SOFTWARE GUIDE

UNION COMMUNITY

Version 3.0.0
2013-08-01


UNIS Release History

UNIS-HELP Version

Version Format : Program.Menu.ContentsUpgrade

Help Version | Date | Update Information | UNIS Version
V2.7.3 | 2012-06-19 | [2.2.3.2. 사용자 전송], [2.2.8.4.2. 서버 환경 설정] 기능 추가 [손가락 순위 지정] 추가 | P2.7.0
V2.6.7 | 2012-04-13 | [2.2.11.5. 개인별 근태 조회], [2.2.11.11. 개인별 집계 조회] 메뉴 추가 | P2.6.0
V2.6.6 | 2012-04-09 | UDB 3.1.1, S 2.6.6, C 2.6.5 버전 업그레이드 | P2.6.0
V2.6.1 | 2011-12-27 | [2.2.6.4. 단말기 폐쇄 설정], [2.2.6.5. 단말기 폐쇄 해지] 메뉴 추가 [2.2.8.4.2. 서버 환경 설정]기능 추가 [2.2.8.5 위겐드 출력설정], [2.2.8.6 위겐드 입력설정], [예6)위겐드설정하기], [2.2.7.5 관리권한 관리], [예4)사용자CSV등록] 이미지 수정 | P2.6.0
V2.5.8 | 2011-11-09 | [2.2.3.4. 사용자 인증수단 조회]메뉴 추가 [2.2.8.4.2. 서버 환경 설정] , [2.2.8.4.4. 메일 환경 설정] , [2.2.8.4.5. 기타 옵션 설정] , [2.2.3.1 사원 추가] 기능 추가 [2.2. 메뉴 구성] , [2.2.7.1.1. 인증기록 조회] , [2.2.8.4.3. 알람 옵션 설정] 이미지 수정 | P2.5.0
V2.5.4 | 2011-09-21 | S : 2.5.4, C : 2.5.4 버전 업그레이드 | P2.5.0
V2.5.0 | 2011-08-05 | [2.2.3.1 사원 추가] : 원격접속 비밀번호 (UNIS 로그인 비밀번호 별도 지정/관리함) 기능 추가 [2.2.8.4.6 비밀번호 보안 설정] : 원격접속 비밀번호 환경설정 기능 추가 [2.2.8.4.2 서버 환경 설정] : 로그 기록에대한 자료 보관 기관을 설정할 수 있는 기능 추가 | P2.5.0
V2.4.1 | 2011-05-11 | [2.2.2.6. 사용자 파일 전송] , [2.2.7.9 로그 파일 생성] [2.2.7.10 로그 파일 병합] , [2.2.8.1 카드 레이아웃 설정] [2.2.8.2 스마트카드 카드 발행] , [2.2.8.7 출입그룹 Shift 설정] [2.2.11.10 근태 결과 전송] , [2.2.13.2 Application Link] 예제 추가 | P2.4.0
V2.4.0 | 2011-05-03 | [ 2.2.14. 식수 관리 ] 메뉴 추가 [2.2.2.6. 사용자 파일 전송] , [2.2.6.2 데이터베이스 백업] [2.2.6.3 단말기 상황 해제] , [2.2.7.9 로그 파일 생성] [2.2.7.10. 로그 파일 병합] , [2.2.8.1 카드 레이아웃 설정] [2.2.8.2 스마트카드 카드 발행] , [2.2.8.7 출입그룹 Shift 설정] [2.2.11.10 근태 결과 전송] , [2.2.13.2 Application Link] 추가 | P2.4.0
V2.3.2 | 2011-02-17 | [2.2.8.5. 위겐드 출력설정],[2.2.8.6. 위겐드 입력설정],[예제6)위겐드 설정하기] 추가 | P2.3.0
V2.3.1 | 2011-02-08 | 단말기/사용자/방문자/블랙리스트 정보 삭제시 삭제 정보 표시 ,[2.2.7.5. 관리권한 관리] 블랙리스트 관리권한 추가, [2.2.2.1. 단말기 추가] 세계 표준시간 기준의 Time Zone 설정 추가 | P2.3.0
V2.3.0 | 2011-01-11 | [2.2.12. 블랙리스트 관리] 메뉴 추가 | P2.3.0
V2.1.1 | 2010-11-19 | [2.2.9.4. 위치 형상화 모니터링] 아이콘 이미지 수정, [2.2.8.4.4. 메일 환경 설정] 추가 | V2.1.1
V2.1.0 | 2010-09-10 | [2.2.7.8. 인증기록 가져오기],[2.2.7.1.6. 임시 기록 조회],[2.2.7.1.7. 단말기 명령 조회 ] ,[2.2.11.10. 근태 결과 전송] 메뉴 추가 및 업데이트 | V2.1.0
V2.0.2 | 2010-08-09 | 근태 설정 예제 추가 [예5)근태설정하기] | V2.0.1
V2.0.1 | 2010-06-22 | [2.2.10. 근태 설정], [2.2.11. 근태 관리], [2.2.8.4.5. 기타 옵션 설정] 메뉴 추가 | V2.0.1
V1.0.1 | 2010-05-06 | [1.2. 제품 설치] :OS별 설치 및 방화벽 예외처리 방법추가 | V1.4.3
V1.0.0 | 2010-04-23 | 도움말 버전추가 , [2.2.7.8. 인증기록 가져오기] 내용추가 | V1.4.3

UNIS Release History

Version Format : Major.Minor.BugFix [ P : Product / C : Client / S : Server / U : UDB ]

Version [ P : 2.7 / C : 2.7.3 / S : 2.7.3 / U : 3.3.0 ]

C : 2.7.2 (2012-06-08)

· Add – 단말기로 전송되는 지문갯수 제한시 손가락 우선순위에 따라 전송기능 추가

· Fixed – 화재/패닉/비상의 경우 단말기 아이콘 및 상태 표시 변경

Version [ P : 2.6 / C : 2.6.6 / S : 2.6.6 / U : 3.1.1 ]

C : 2.6.6 (2012-04-12)

· Add – 개인별 근태 결과 및 집계 출력 추가

C : 2.6.5 (2012-04-06)

· Add – 단말기/사용자/방문자의 뷰리스트에서 Multi Select 적용

· Add – 각종 View에서 찾기 기능 연속 사용가능하게 수정

Version [ P : 2.6 / C : 2.6.1 / S : 2.6.1 / U : 2.6.1 ]

S : 2.6.1 (2011-12-21)

· Add – 단말기 폐쇄 설정 및 해지 기능 추가(Global Lock 기능)

· Add – 사용자 정보 파일입출력시 1:1, 1:N정보포함(인증 매체 정보 포함시)

· Fixed – 세로형 Dialog를 와이드 모니터에 맞게 가로형으로 재구성

Version [ P : 2.5 / C : 2.5.9 / S : 2.5.9 / U : 2.5.2 ]

S, C : 2.5.9 (2011-11-21)

· Add – 최대 지문 등록 개수 입력 채움 옵션 처리

· Add – 단말기로 전송할 지문 최대 개수 처리

Version [ P : 2.5 / C : 2.5.8 / S : 2.5.8 / U : 2.5.2 ]

S, C : 2.5.8 (2011-11-10)

· Fixed – 10지문 사용시 메모리 에러 수정

S, C : 2.5.8 (2011-11-03)

· Add – 메일 항목에 인증실패 항목 추가

· Add – 메일 전송시 로그성 메일에 대해 사진 첨부 기능추가

· Add – 다중 서버 연결 정보 삭제 기능 추가(서버 옵션)

· Fixed – Resource 메모리 잠식부분 수정

Version [ P : 2.5 / C : 2.5.7 / S : 2.5.7 / U : 2.5.2 ]

S, C : 2.5.7 (2011-10-25)

· Add – 인증로그 사진 별도 Jpeg이미지로 저장

· Add – 인증수단 별도 출력(지문 개수, 비밀번호 유무, 카드 개수)

· Add – 사용자 정보에 안티패스백 예외적용 처리

Version [ P : 2.5 / C : 2.5.6 / S : 2.5.6 / U : 2.5.2 ]

C : 2.5.6 (2011-10-17)

· Fixed – 근태 분단위 처리(버림/반올림) 값 오류 수정

· Fixed – 이벤트 선택삭제시 전체삭제되는 것 수정

Version [ P : 2.5 / C : 2.5.5 / S : 2.5.5 / U : 2.5.2 ]

S : 2.5.5 (2011-09-28)

· Fixed – 로그 업로드(자동/수동)시 성공로그에 대해 안티패스백 적용

C : 2.5.5 (2011-10-07)

· Fixed – MSSQL사용시 사업장 및 부서 삭제시 에러나는 부분 수정(mdb에서는 정상)

Version [ P : 2.5 / C : 2.5.4 / S : 2.5.4 / U : 2.5.2 ]

S : 2.5.4 (2011-09-20)

· Added – 단말기간 안티패스백 기능 연동

· Added – 단말기의 인증로그 업로드시 인증로그에 따라 안티패스백 기능 추가

C : 2.5.4 (2011-09-20)

· Added – 지문입력장치 없이도 등록된 지문 유무 확인가능(지문관련 수정은 불가)

· Added – 근태 일정표 인쇄 및 파일로 출력 가능

· Added – 근태 시간 단위 15분 버림 및 반올림 기능 추가

· Fixed – 기타 영문버전 영어 문구 수정

Version [ P : 2.5 / C : 2.5.1 / S : 2.5.2 / U : 2.5.2 ]

P 2.5

· 로그온 비밀번호 관리체계 변경

C : 2.5.1 (2011-07-13)

· Added – 로그온 비밀번호 별도 체계 운영(기존 단말기 비밀번호와 분리)

· Added – 각종 로그 보관 일시 지정

· Fixed – 각종 출력물 로그온 관리자 권한에 따라 제한

S : 2.5.1 (2011-07-13)

· Added – 1일 1회에 지정 보관 기일 이전의 모든 로그 삭제

· Fixed – DB 연결장애시 Reconnect 부분 오류 수정

C : 2.5.2 (2011-07-22)

· Fixed – 서버 옵션 변경시 장애 발생 혹은 시스템 다운현상 수정(변경실패 포함)

Version [ P : 2.4 / C : 2.4.1 / S : 2.4.1 / U : 2.5.2 ]

P 2.4

· Added – 식수기능 추가

S : 2.4.1 (2011-04-22)

· Added – 식수기능 추가

C : 2.4.1 (2011-04-22)

· Added – 식수기능 추가

Version [ P : 2.3 / C : 2.3.3 / S : 2.3.3 / U : 2.5.2 ]

P 2.3

S : 2.3.3 (2011-02-11)

· Added – 기존 출입그룹 shift 설정을 변경 스케쥴 개념 추가

· Added – 외부 장비를 추가하여 Dummy Reader 별도 표시(모니터링, 로그조회)

· Added – 로그조회에 사업장별, 부서별 조건 검색 기능 추가

· Fixed – 로그 조회에서 조건에 따른 기록 삭제시 문제점 보완

C : 2.3.3 (2011-03-10)

· Fixed – SQL 사용시 오류 발생 수정 (인증기록조회 후 삭제, 블랙리스트 전환시)

Version [ P : 2.3 / C : 2.3.2 / S : 2.3.2 / U : 2.5.2 ]

P 2.3

· Added – 블랙리스트 관리 기능 추가

S 2.3.2 (2011-01-27)

· Added – 세계 표준 시간 기준의 단말기 시간 동기화

· Fixed – 안티패스백 사용시 출입문 안열린 경우 패스백 위치 변경않음

· Fixed – 기타 외부 DB 연동 관리 방식 변경(접속 단절시 holding 방지)

C 2.3.2 (2011-01-27)

· Added – 단말기 정보에 세계 표준시간 기준의 Time Zone 설정 추가

· Added – 블랙리스트 관련 관리자 권한 세부 지정

· Fixed – 단말기/사용자/방문자/블랙리스트 정보 삭제시 삭제 정보 표시

S 2.3.1 (2011-01-10)

· Added – 블랙리스트 인증시 인증 실패 처리토록 수정

C 2.3.1 (2011-01-10)

· Added – 블랙리스트 관리 옵션 및 뷰리스트 출력 기능 추가

· Added – 블랙리스트 인증시도에 대한 알람 및 메일링 기능 추가

Version [ P : 2.2 / C : 2.2.5 / S : 2.2.1 / U : 2.5.1 ]

C 2.2.5 (2010-12-24)

· Fixed – 단말기 잠금 설정 시 관리자 출입허용 플래그 오류 수정

· Fixed – 카드 시리얼 번호 포맷 설정 단말기로 전송 오류 수정

C 2.2.4 (2010-12-20)

· Added – 사용자 파일 단말기 전송 기능 추가

· Added – 사용자 Message 생성 및 단말기 전송 기능 추가

· Added – 출입기록 파일 저장 및 병합 기능 추가

C 2.2.2 (2010-12-09)

· Fixed – 출입문 관리 팝업메뉴 제어를 위치형상화(E_Map)에도 적용함.

· Fixed – 식수 기능 단말기의 경우 로그 표시에 식사종류(조,중,석,)와 메뉴 항목 위치 바꿈

* 향후 버전 관리는 Product, Client, Server, UDB 별도로 관리됨
(현재까지 출시버전 P : 2.2 / C : 2.2.1 / S : 2.2.1 / U : 2.5.1 임)

V2.1.1

· Added – 오라클DB 적용 가능

· Added – 이벤트 발생내역 e-mail로 전송 가능 (환경설정)

· Added – 화재, 패닉, 비상상황 기능 추가 (단말기 펌웨어 수정작업 중)

v2.1.0

· Fixed – 지문 관련 모듈 오류 수정. FOH01 인증 오류 및 지문 카드 생성시 템플릿 버전 오류 등… (UCBioBSP.DLL=v3.3.3.1, UCDevice=v3.3.1.0)

· Fixed – 사용자 지문 등록 시 유지 지문 체크 사용인 경우 메모리 누수 오류 수정

· Fixed – 사진 POPUP 시 Crash 오류 수정

· Fixed – UNIS.MDB 필드 속성 수정 (MDB -> SQL Server 변환 시 필드 중 Memo 필드 변경 안 되는 현상)

· Added – 외부 프로그램으로부터 DB(Configration, Employee, Visitor) 정보 변경 시 서버에서 변경된 정보 적용 기능 추가(관련 테이블 tChangedInfo)

· Added – 근태 결과물 외부 DB로 전송 기능 추가

· Added – 로그 조회에 임시 DB에 잔류하는 기록 조회 및 삭제 기능탭 추가

· Added – 로그 조회에 단말기 명령 잔류하는 기록 조회 및 삭제 기능탭 추가

v2.0.0

· Added – 근태기능 추가

· Added – 단말기 알람 기능 추가

· Fixed – 출입권한 데이터 로드 시 서버 Crash되는 오류 수정 (서버 시작 시 발생. UNIS_Server.exe 파일 v2.0.0.1에서 수정됨)

· Fixed – 출입통제 관리의 출입 구역 설정 시 출입시간 미 설정 한 경우 오류 수정 (UNIS_Access.exe 파일 v2.0.0.1에서 수정됨)

v1.4.4

· Added – 관리권한 등록에서 사용자 권한 관리자 등록,관리자 수정 권한 추가

· Added – 출입그룹 Shift 기능 추가

· Added – 위겐드 입/출력 설정 기능 추가

· Fixed – 서버 인증 시 휴일에 대한 출입 권한 오 동작 수정

v1.4.3

· Fixed – 출입 그룹 추가 화면에서 출입구역 리스트의 출입시간 컬럼의 출입시간의 이름이 잘못 표시되는 오류 수정

· Fixed – 단말기로부터 업로드된 관리자를 단말기로 전송 시 일반 사용자로 등록되는 오류 수정

· Add – 단말기로부터 획득한 인증 기록(USB)을 가져오는 기능 추가

· Add – 언어별 지문 등록 UI 제공( 현재 작업되어 있는 리소스에 한함, 현재 지원되는 언어는 한국어 영어,
포르투갈어, 스페인어 이다.)

· Add – 프로그램 설치 시 CD의 \Setup\Patch 폴더에 존재하는 파일들을 자동으로 패치 하는 기능.
(배포자는 설치 CD의 \Setup\Patch 폴더에 언어 관련 파일 및 Customizing 파일들을 복사하여 원하는
Installation CD을 만들 수 있다. 단, UNIS.mdb 파일을 패치하는 경우 기존 데이터가 삭제 되기 때문에
각별히 주의 해야 한다.)

· Add – 환경설정->서버의 단말기 사용자 Upload 시 덮어쓰기 옵션 추가

· Add – 환경설정->서버->지문 이미지 저장 기능 추가 (OS 언어가 포르투갈어, 힌디어, 뱅골어 인 경우만 지원함)

· Add – TOC(Template On Card)에 인증 기간 정보 추가

v1.4.2

· Fixed – 실시간 팝업 윈도에서 이름 표시 안 되는 오류 및 특정 언어(일본어)에서 이름 깨지는 오류

· Fixed – 로그관리->인증기록조회 에서 출입그룹 조건 선택 시 모두 조회 메뉴 제거 및 인증 실패 기록 조회 기능

오류 수정

· Fixed–서버 인증 시 몇몇의 인증 수단 조합(FP AND PW) 인증에서 오류 수정

· Fixed – 단말기 관리->단말기 관리자 지정의 관리 대상 단말기의 “이름” 항목이 ID로 출력 되는 오류 수정.

· Fixed – 사원 등록 시 [규제 기간 설정]의 종료일이 시작일 보다 작게 설정 안되도록 수정

· Fixed – 방문객 등록 시 [방문 기간 설정]의 종료일이 시작일 보다 작게 설정 안되도록 수정

· Fixed – “Add FIR Error” 오류 메시지 수정

· Fixed –인증 기록 조회의 조회 조건[모드]의 F1,F2,F3,F4를 출근,퇴근,외출,복귀로 문구 수정.

· Fixed – 인증 기록 조회의 조회 조건[결과]을 실패로 조회 시 검색 안 되는 오류 수정.

· Fixed –환경설정->모니터링 리스트 최대 개수 설정 값이 모니터링 화면에서 동작 안 하는 오류 수정

· Add – 사원 등록 및 수정 시 사원번호 중복 검사

· Add – 사원, 단말기 등 복수 선택 삭제 전 선택된 항목 개수 표시 메시지 출력

· Add – 사원, 방문객, 단말기 리스트 검색 창 Click 시 내용 초기화

· Add – 단말기 리스트의 기능 구분을 W,M,S -> 근태관리, 식수관리, 출결관리로 출력 변경

· Add – 관리자는 하위 관리자만 추가 할 수 있도록 기능 수정.

· Add – e-Map에서 단말기 추가 시 우 클릭 방법에 대한 도움말 표시.

v1.4.0

· Fixed – 1:1 서버 인증 시 인증 성공 하여도 단말기에서 “Invalid User” 에러 출력 오류

· Fixed/Changed – 사용자 지문 등록 시 유사 지문 체크 기능 오류

· Fixed – 단말기 옵션의 인증 모드(N/S, S/N, NO) 설정 안 되는 오류

· 단말기 관리자 등록 오류

· Changed – 사용자 및 방문자 추가 후 등록 화면에서 이전 사용자 정보 유지하던 기능을 초기화 하도록 변경

· Changed – 출입권한 설정 시 출입 구역에 출입 시간을 할당 하도록 하여 구역별 출입 시간을 적용할 수 있도록

기능 수정. (이전 버전 사용자는 출입권한을 다시 설정하여야 정상 동작함.)

· Added – 인증 기록 조회 시 출입그룹 검색 조건 추가

· Added – 단말기의 연결 및 외부 입력 이벤트 로그 저장 및 조회 기능

· Added – 조건별 사용자 및 방문자 데이터 검색 기능 추가

· Added – MAD type 카드 레이아웃 설정 기능 추가

· Added – 모니터링 화면의 인증 기록 창에 출입그룹 정보 추가

· Added – USB 카메라로부터 사용자 사진 등록 기능 추가

· Added – 장시간 문열림 해정 / 시정 기능추가(모니터링, E-Map 모두 추가)

· Added – 단말기상태, 락상태, 출입문상태 상세 이벤트 처리 및 아이콘 변경

· Added – 모든 단말기관련 이벤트 로그 저장 및 조회, 삭제 기능추가

· Added – 언어별 리소스 파일 분리 (페르시아어 지원을 위함)

v1.3.7

· Fixed – 서버 인증 시 Anti-Passback 오류

· Fixed – 사용자, 단말기 리스트 Viewer 리스트 전체 선택/취소 시 폰트 문제로 기능 오 동작하는 오류

· Changed – 인증 관련 에러코드 수정 (AC6000에서 Anti-Passback 오류 시 “Bad Passback” 오류 메시지

출력하도록 수정)

v1.3.6

· Fixed – 서버 인증 시 Anti-Passback 오류

· Fixed – 위치 형상화 접속/해지 상태 출력 오류

· Changed – AC6000 펌웨어 버전 출력 포맷 변경

v1.3.5

· Fixed – 단말기 사용자 upload 시 출입기간 설정 되어있지 않는 오류

· Fixed – 서버 인증 시 출입 기간 체크 오류

· Changed – RF Reader를 이용하여 RF 카드 등록 시 Hex string을 Digit 문자열로 변경하여 저장

· Added – 사용자 등록 사진 삭제 기능

v1.3.4

· Fixed – 인증로그 Print 안 되는 오류

· Fixed – 서버 인증 시 인증 수단 체크 오류 (태국관련)

v1.3.3

· Fixed – Remote Manager에서 사용자의 인증 방식 변경 시 때때로 서버에 변경된 값이 적용 되지 않아

인증 시 오류가 발생.

· Added – Card AND PWD AND FP 인증 방식 추가

v1.2.2

· Fixed – 서버 인증 시 인증 수단 체크 오류

· Fixed – 단말기에서 관리자 upload 시 서버에 일반 사용자로 upload 되는 오류

· Fixed – 서버에서 인증 기록 저장 시 데이터베이스 롤백에 의한 손실 가능성 오류

· Fixed – 서버 인증 시 출입그룹의 휴일에 해당되는 권한이 동작하지 않는 오류

· Fixed/Changed – Time zone & 단말기 잠금 설정 시 사용되는 눈금바 Control 수정

· Changed – 이란어 Windows에서 단말기 휴일 설정의 Calendar 크기 조정

· Fixed – 서버에 등록되지 않은 단말기가 서버로 계속 연결 시도 시 Remote Manager가 서버로 접속되지 않는 오류

· Added – 사용자, 방문자, 단말기 Viewer에서 데이터 찾기 기능

· Added – 단말기 옵션 설정의 AC6000 볼륨 조절 기능

· Added – CSV 파일로부터 사용자 가져오기 기능

· Added – 단말기로 사용자 전송 시 인증 권한 체크 하여 유효한 사용자만 전송. 이 때 권한이 없는 사용자는

단말기에서 자동 삭제된다.

v1.1.1

· Added – 프로그램 버전 정보 추가. UNIS Remote Manager->Help 참조


1. 프로그램 시작하기 전에

1.1 소개

1.1.1. 개요

UNIS 는

지문인식/카드 단말기를 효과적으로 운용할 수 있는 프로그램입니다. 각 단말기와 사용자들을 네트워크로 통합관리하고 인증 현황을 실시간 모니터링 할 수 있으며, 사용자들의 인증기록을 조회하여 볼 수 있습니다.

본 매뉴얼은 단말기와 연동하여 단말기를 모니터링하고 관리할 수 있는 UNIS 의 설치 및 사용 방법에 대해 설명합니다.

1.1.2. 제품 구성


1.2. 제품 설치

프로그램 CD를 삽입하면 자동으로 설치를 시작합니다.

자동으로 시작되지 않으면, CD 드라이브의 Setup.exe파일을 실행시킵니다.

1. 설치하기 : 기본

설치경로 선택 : 기본 설치 경로-C:\Program Files\UNIS

Server : 메인PC 에 설치하는 풀 버전(서버 버전)
Client : 메인 PC외 Remote Manager 프로그램 관리만을 위한 클라이언트 버전

※ OS별 방화벽 예외처리 : 설치 후 프로그램 실행 및 단말기 연결이 되지 않는다면 PC의 방화벽에 대한 예외처리를 해주시기 바랍니다.

▶설치PC OS별 방화벽 예외처리 방법 : [ Windows XP ] [ Windows Vista ] [ Windows 7 ]


1.3. 인증 방법

아래와 같은 인증 방법을 지원하며 조합도 가능 합니다.

n 지문 인증

지문을 이용하여 인증 권한을 확인하는 방식입니다

§ 1:1 인증

ID 입력 후 지문을 입력하는 방식으로, ID에 해당하는 등록된 지문과 입력된 지문을 1:1로 비교하는 방식으로 인증시간이 빠릅니다.

§ 1:N 인증

ID 입력 없이 등록된 지문 전체에서 입력된 지문을 인증하는 방식으로 인증 절차는 간편하지만 사용자가 많을 경우 인증시간이 1:1 인증 방식에 비해 늦습니다.

§ 지문카드 인증

스마트카드에 사용자의 지문정보를 저장하여 인증 시 입력지문과 스마트카드에 저장된 지문정보를 인증하는 방식으로, 스마트카드 이외에 별도의 지문 정보를 위한 저장매체가 필요 없기 때문에 시스템의 보안성을 향상시킵니다.

n 비밀번호 인증

4~8 자리의 비밀번호를 통해서 출입 권한을 확인하는 방식이며 지문 사용이 불가피한 경우에 사용 됩니다.

n 카드 인증

사용자가 소지하고 있는 RF카드 등을 이용하여 인증하는 방식입니다. 시스템에 카드 번호를 등록해야 사용할 수 있습니다.


1.4. 지문인식센서 사용 방법

n 지문등록의 기본

지문등록 과정은 지문 인식기를 사용함에 있어서 가장 중요한 과정입니다. 지문의 정확하고 올바른 방법으로 등록을 하여야 문제없이 지문인식 사용이 가능합니다.

n 등록 시 사용되는 손가락들

검지, 중지, 약지를 등록을 권장하며 엄지, 소지(새끼 손가락)는 되도록 피해주십시오. 엄지와 소지는 지문인식센서 입력 창에 지문을 올바른 위치에 놓기가 힘들기 때문에 정확한 지문영상 획득이 어렵습니다.

n 올바른 지문 입력 방법

1 ) 지문인식센서가 점멸 시 손가락을 센서 창에 위치시킵니다.

2 ) 그림과 같이 등록기의 센서 창 상단부의 고정 가이드에 손가락 끝을 위치시킨 후 센서창 하단부 고정 가이드 사이에 손가락이 밀착 하도록 고정합니다.

그림 1 [ 올바른 지문 입력 방법 ]

3 ) 적당한 압력으로 손도장 찍는 느낌으로 누릅니다. 살짝 대거나 너무 힘주어 누르지 않습니다.

4 ) 아래 그림과 같이 손가락 위치가 지문인식 센서창 상, 하, 좌, 우로 치우치지 않아야 하며, 손가락 끝부분만 입력 해서는 안되고, 회전된 상태로 입력하지 않아야 합니다.

그림 2 [ 올바르지 않은 방법 ]

n 올바른 지문 등록 방법

n 지문을 입력했을 시에 다음과 같이 획득된 지문 영상의 상태를 보고 지문의 등록을 조정할 수 있습니다. 다음은 지켜야 할 지문 등록시 지문 영상의 상태입니다.

n 지문의 코어위치

지문의 코어부분이란 지문내부에서 융선의 가장 휘어짐이 급격한 부분을 뜻합니다. 아래 지문 이미지에서 지문의 청색원 부분이 코어 부분입니다. 보통 이러한 코어부분은 지문의 중앙에 위치합니다. 지문 등록 시에 화면에 나타난 지문의 코어위치를 이용하여 센서창 중앙에 지문의 중앙부분이 일치하도록 손가락을 놓을 수 있습니다. 항상 등록 과정에서 캡쳐된 이미지의 중앙에 코어가 위치하도록 지문을 획득하는 과정이 필요합니다. 지문이 비틀린 방향으로 등록하면 안되며 수직 방향으로 위치 하도록 등록을 해야 합니다.

그림3 [ 올바른 지문코어 위치 ]

그림4 [잘못된 지문코어 위치 ]

그림5 [잘못된 방향 입력 ]

n 지문이미지의 품질

n 지문 이미지의 품질은 지문 이미지의 융선 패턴 상태에 따라 결정 됩니다. 지문에 큰 상처가 많거나 습진이 생겨 피부상태가 나빠진 지문, 건조지문, 습지문 등 이런 지문들에서 낮은 이미지 품질이 나오게 됩니다.

그림6 [ 습지문 ]

위 상태와 같은 지문 이미지가 나오는 이유는 손가락이 습하거나 지문 입력 시 누르는 압력이 너무 강하기 때문입니다. 지문 입력 시 누르는 압력은 다소 줄여 주시거나 지문이 습하실 경우에는 손가락 지문부분의 습기를 수건으로 닦고 지문입력을 하면 좋은 이미지를 획득할 수 있습니다.

그림7 [ 건지문 ]

위 상태와 같은 지문 이미지가 나오는 이유는 손가락이 건조하거나 입력 시 누르는 입력이 부족해서 입니다. 지문 입력시에 누르는 입력을 더 세게 누르거나 손가락에 입김을 불어서 지문입력을 하면 좋은 지문 이미지를 획득할 수 있습니다. (특히 겨울철)

그림8 [ 상처지문 ]

위와 같은 지문 이미지는 손가락의 상처나 습진 때문에 나타나게 됩니다. 이러한 지문은 등록이 되면 추후 손가락의 상처가 낫거나 변경됨에 따라 인증이 거부되는 경우가 있을 수 있습니다. 이런 지문은 피하고 다른 손가락의 지문을 등록 해야 합니다.

좋은 지문 등록 상태를 만족하는 조건은 다음 세가지 입니다.

1. 지문 이미지에서 코어 부분이 영상의 중앙 부분에 위치 합니다.

2. 지문 이미지가 영상 전체를 차지하고 있습니다

3. 지문의 융선(검은선)과 계곡선(흰선)이 선명하게 표현 되어 있습니다.

n 인증 실패(False Rejection), 오인증(False Access)

지문 이미지 품질이 낮을 경우와 코어위치가 중앙에 위치하지 않아 특징이 부족한 지문 영역이 등록 되면 여러 문제를 야기시킵니다.

1 ) 인증실패

등록된 지문을 인증시도 했을 때 인증이 실패 되는 현상을 뜻합니다. 등록된 지문 이미지의 상태가 올바르지 않을 시 사용자의 지문이 올바르게 입력 되었음에도 불구하고 본인임을 거부하게 됩니다. 또한 반대로 등록된 지문 이미지가 올바르게 등록되었더라도 사용자의 지문이 올바르게 입력되지 않으면 본인임을 거부하게 됩니다. 지문 입력 상태 사용자 지문 이미지의 품질 등에 영향을 받습니다.

2 ) 오인증

본인의 지문이 아닌 타인의 지문으로 인증되는 현상을 뜻합니다. 일반적으로 지문의 코어부분이 나타나지 않아 개별적인 특징이 부족한 지문이 등록될 시 발생 빈도가 올라가며 지문 형태가 유사하게 구성된 경우에도 매 우 드물게 발생합니다.

3 ) 인증보안레벨

입력 지문과 등록 지문 간의 매칭을 통해 특정 유사도 이상은 인증 통과를 결정할 수 있도록 설정하는 수치입니다. 인증 보안레벨을 낮추게 되면 인증 실패율이 떨어지는 대신 오인증률이 올라가게 됩니다. 반대로 인증 보안레벨을 올리면 인증 실패율은 올라가는 대신 오인증률은 떨어지게 됩니다. 이러한 이유로 지문인증시스템을 사용하는 다양한 곳에서 각각에 맞는 보안레벨을 사용하게 됩니다. 일반적인 용도의 지문인증 시스템에서는 기본설정레벨을 사용하시면 됩니다.


1.5. 지문 등록 방법

Remote Manager 프로그램에서 지문인식 센서를 사용하여 지문 등록하는 방법입니다.

1 ) 지문등록 초기화면입니다. 초기화면을 생략하려면 위의 체크를 해지합니다 | 2 ) 지문을 등록하려는 손가락을 선택합니다.
3 ) 지문인식센서에 손가락을 위치 시킵니다. | 4 ) 지문인식센서에 손가락을 잠시 뗍니다.
5 ) 지문인식센서에 손가락을 재위치 시킵니다. | 6 ) 지문 입력이 올바르게 됐을 경우 "OK"가 표시 됩니다.
7 ) 등록된 손가락의 색이 녹색으로 표시됩니다. 지문등록이 완료되었으면 [다음]버튼을 누릅니다. | 8 ) 지문입력이 완료되었습니다. [종료]버튼으로 지문입력을 종료합니다.

※지문 개수는 [서버 환경 설정]에서 변경 할 수 있습니다.


2.Remote Manager 이용가이드

2.1. 프로그램 시작하기

※ Tip : 프로그램이 정상 실행 중인지 확인하는 방법

Remote Manager는 관리자로 등록되어 있는 사용자만이 사용할 수 있습니다.

초기 마스타 관리자 비밀번호는 “1” 로 설정 되어있습니다.

Remote Manager 프로그램을 실행하기 위해 바탕화면의 [image] 아이콘을 실행합니다.

마스타 관리자 로그온을 체크한 후 비밀번호 "1"을 입력하고 로그온합니다.

초기 마스타 관리자 비밀번호는 [시스템]- [마스타 비밀번호 변경]에서 변경할 수 있습니다.


2.2. 메뉴 구성

2.2.1. 모니터링

지문인식단말기에 인증된 사용자의 인증 기록 상태, Remote Manager의 접속 상태, 단말기의 연결상태를 실시간으로 모니터링 합니다.

2.2.1.1. 모니터링 초기화

인증기록 리스트의 모든 기록을 실시간으로 모니터링 합니다.(프로그램 재시작 시 자동초기화됨)

n 인증 기록 리스트

사용자의 인증 기록 상태를 보여줍니다.

§ 발생시각: 인증한 날짜와 시간을 표시합니다.

§ 단말기ID: 인증한 단말기의 ID를 표시합니다.

§ 사용자ID: 인증한 사용자의 ID를 표시합니다.

§ 이름: 인증한 사용자의 이름을 표시합니다.

§ 고유번호: 인증한 사용자의 사원번호를 표시합니다.

§ 출입그룹: 사용자의 출입그룹 정보를 표시합니다.(색인: [출입통제] 참고)

§ 구분: 사용자, 방문객 구분

§ 모드: 일반/F1/F2/F3/F4 중 인증한 모드를 표시합니다.

(ex. [단말기 정보]-기능구분에 식수일 경우 조식,중식,석식 등으로 표시, 근태일 경우 출근,퇴근,외출,복귀 등으로 표시)

§ 타입: 인증 타입 1:N/1:1/지문카드/카드/비번 중 인증한 타입을 표시합니다.

§ 결과: 인증한 결과를 성공/실패로 표시합니다.

§ 외부장비: 외부장비 연결 유무를 표시합니다. 연결되어있지 않을 경우 공란으로 표시됩니다.

§ 초과인원: 출입인원이 한명이 넘을 경우, 초과된 인원수가 표시됩니다.(Tail Gate 사용 시에만 지원)

n 클라이언트(Remote Manager ) 접속 상태

서버에 연결된 클라이언트(Remote Manager )의 접속 상태를 보여줍니다.

§ 관리자ID: 서버에 접속한 클라이언트의 ID를 표시합니다.

§ 로그온 ID: 클라이언트를 사용중인 관리자의 ID를 표시합니다.

§ IP 주소: 클라이언트 컴퓨터의 IP를 표시합니다

§ 버전: 서버에 접속한 클라이언트의 버전을 표시합니다.

n 단말기 상태

단말기의 연결 상태를 보여줍니다.

§ 단말기 명칭: 등록되어 있는 단말기ID와 단말기 명칭을 표시합니다.

§ 상태: 단말기의 연결상태를 표시합니다.

§ 연결: 단말기의 연결상태가 연결일 경우 [image] 초록색 램프를 표시합니다.

§ 단절: 단말기의 연결상태가 단절일 경우 [image] 빨간색 램프를 표시합니다.

§ IP 주소: 연결된 단말기의 IP가 표시합니다.

§ 버전: 단말기 (Firmware), (Protocol), (Card Reader)의 버전을 표시합니다.

※ 클라이언트 접속 상태 및 단말기 상태는 [도구]-[환경설정]-[로컬 환경 설정] 에서 사용 여부 설정이 가능합니다.


2.2.2. 단말기 관리

단말기 추가/변경/삭제 및 단말기별 설정 값들을 변경 할 수 있습니다.

단말기는 서버와 연결을 위해 반드시 사전에 등록 되어 있어야 합니다.

▶ 단말기 추가: [단말기 관리] 메뉴의 [단말기 추가]를 선택합니다.

▶ 단말기 변경: 단말기 리스트 창에서 변경할 단말기를 더블 클릭합니다.

▶ 단말기 삭제: 단말기 리스트 창에서 삭제할 단말기를 체크 한 후, ;[단말기 삭제]를 선택합니다.

§ ID: 단말기ID를 표시합니다.

§ 이름: 단말기의 명칭을 표시합니다.

§ 사업장: 단말기의 설치 사업장을 표시합니다.

§ 기능구분: 단말기에 설정된 기능을 보여준다. 근태처리(W), 식수처리(M>), 출결처리(S)

§ 구역입구: 단말기의 안티패스백 구역입구 코드를 표시합니다.

§ 구역출구: 단말기의 안티패스백 구역출구 코드를 표시합니다.

※ 구역입/출구의 자세한 설명은 [안티패스백 등록], [예1)안티패스백] 참고

§ 원격제어: 출입문 원격 제어를 표시합니다. (0: 모든 기능 사용 허용, 1: 모든 기능 사용 막음, 2: 출입문 개방만 허용함)

§ 위치: 단말기의 설치 장소를 표시합니다.

§ IP 주소: 단말기의 IP 주소를 표시합니다.

§ 버전: 단말기의 펌웨어 버전을 표시합니다.

§ 타임존: 단말기의 타임존을 표시합니다.


2.2.2.1. 단말기 추가

n 단말기 기본 정보

§ ID: 단말기의 ID를 지정합니다.

§ 이름: 단말기의 명칭을 지정합니다.

§ 사업장: [사업장 관리]에서 등록한 사업장을 선택합니다.

§ 설치 유형: 단말기의 설치 유형을 입력합니다.

§ 위치: 단말기가 설치된 장소를 입력합니다.

§ 기타 사항: 단말기에 대한 기타 사항을 입력합니다.

§ 등록 일시: 단말기가 등록된 일시를 설정합니다.

§ 타임존 : 단말기 정보에 세계 표준시간 기준의 타임존 설정 (세계 표준 시간 기준의 단말기 시간 동기화)

n 단말기 기능 지정

§ 근태관리(W): 단말기의 기능이 근태처리 일 경우 체크 합니다.

※ 근태 관리를 할 경우 반드시 체크(근태관리 자세한 설정 방법 : [근태 설정] 이동)

§ 식수관리(M): 단말기의 기능이 식수처리 일 경우 체크 합니다.

§ 학사관리(S): 단말기의 기능이 출결처리 일 경우 체크 합니다.

n 안티패스백(※ 자세한 설정은 예제참고 : [예1)안티패스백] 참고)

§ 구역입구: [안티패스백 관리] 에서 등록한 코드를 설정합니다.

§ 구역출구: [안티패스백 관리] 에서 등록한 코드를 설정합니다.

n 소프트 패스백: 소프트 패스백 여부를 체크합니다.

n 단말기 관리자 지정

관리 가능한 관리자"에는 [관리 권한 등록]에서 "출입 통제 관리", "단말기 관리" 권한이 있는 사용자의 리스트가 나타납니다.

관리자로 지정할 사용자를 선택하여 [image] 버튼으로 "관리 지정된 관리자" 리스트에 옮깁니다.


2.2.2.2. 단말기 삭제

n 삭제할 단말기 정보를 확인 한 후, 등록된 단말기를 삭제 가능합니다.


2.2.2.3. 펌웨어 전송

단말기의 펌웨어를 업그레이드 합니다.

펌웨어 파일이 있는 경로를 찾아 펌웨어 파일을 선택한 후 [image] 버튼을 누릅니다.

업그레이드 할 단말기를 선택하고 [image] 버튼을 누르면 펌웨어가 업그레이드 됩니다.

※ 펌웨어 업그레이드 중 단말기를 동작하게 되면, 단말기 내부의 기능이 정지되어 단말기를 사용할 수 없게 될 수 있습니다. 사용에 주의하시기 바랍니다.


2.2.2.4. 단말기 옵션설정

단말기가 연결 상태일 때 단말기의 옵션 설정을 확인하고, 적용합니다.

w 기본설정

n 지문인증레벨

§ 1:1: 지문인식단말기에서 1:1로 인증시 사용되는 레벨 값입니다.

§ 1:N: 지문인식단말기에서 1:N으로 인증시 사용되는 레벨 값입니다.

n 접근레벨

§ 안티패스백: 안티패스백 지정 값입니다.(※ 자세한 설정은 예제참고 : [예1)안티패스백] 참고)

§ - 미사용: 단말기에 안티패스백을 설정하지 않습니다.

§ - 통신 단절시 출입 허용: 통신 단절시 모든 사용자 출입 허용

§ - 통신 단절시 출입 금지: 통신 단절시 모든 사용자 출입 금지

§ 인증제한: 단말기의 인증 가능한 인증수단을 지문 및 패스워드로 제한할 수 있습니다.

n 기타

§ 사운드볼륨(0~20): 단말기의 사운드 볼륨을 지정합니다.(인증 시 알림 사운드)

§ 자동 엔터키 사용: 단말기에서 사용자 ID를 입력 후 엔터키 입력 없이 사용 가능합니다.

§ 사용자 ID 길이(1~8): 단말기에 지정된 사용자 ID의 길이를 지정합니다.

§ 사용자 Key: 1:1인증 시 단말기에서 입력할 번호의 종류를 지정합니다. (사용자 ID 또는 사원번호) 사용자 ID는 프로그램에서 사용되는 기본 Key로 숫자 8자리까지 사용 가능 합니다.

※9자리 이상의 Key가 필요한 경우에는 사원번호를 Key로 사용합니다.

w 네트워크 설정

n 자동으로 IP 주소 받기: 단말기를 유동 아이피로 설정합니다.

n 다음 IP 주소 사용

§ 단말기 IP 주소: 단말기에 고정으로 지정된 단말기 IP를 표시합니다.

§ 서브넷 마스크: 단말기의 서브넷 마스크를 표시합니다.

§ 기본 게이트웨이: 단말기의 게이트웨이를 표시합니다.

§ 인증서버 IP: 단말기가 접속할 인증서버 IP 주소를 표시합니다.

§ 포트: 단말기가 접속할 인증서버의 포트를 표시합니다.(기본포트 : 9870)

§ 인증모드: 단말기 인증모드를 표시합니다.

§ NS : 서버로 우선 인증합니다. 단말기가 서버와 단절 된 경우에만 단말기로 인증합니다.

§ SN: 단말기로 우선 인증합니다. 단말기에 인증사용자가 없는 경우에만, 서버로 인증합니다.

§ NO: 서버로만 인증합니다. 단말기가 서버와 단절된 경우 인증 불가능합니다.

§ SO: 단말기로만 인증합니다.

§ 운영모드: 출입통제/근태관리/식수관리 중 사용하는 운영모드를 표시합니다.

§ 텍스트 출력: 단말기에 연결된 식수 프린터에 출력할 텍스트를 설정 합니다.

w 잠금 설정

단말기를 출입문으로 사용하는 경우 출입문에 잠금 설정하거나, 열림 설정할 때 사용합니다.

n 잠금 설정: 단말기에 사용자 출입(인증)을 제한할 때 사용합니다.

n 열림 설정 : 단말기를 인증제한 없이 열어 두고자 할 때 사용합니다.

n 시간설정 방법

1 ) 슬라이더(눈금칸)안에서 마우스 버튼을 클릭한 후 나타나는 슬라이더의 좌우 경계선을 드래그하여 시간을 조정합니다.(3개까지 가능). 5분단위로 시간설정이 가능하며 잠금 시간과 열림 시간은 중복되지 않습니다.

2 ) 설정 요일을 선택한 후 적용 버튼을 클릭하면 해당요일에 적용 됩니다.

n 휴일 설정은 휴일 설정에서 휴일1부터~휴일3까지 구분하여 지정 할 수 있습니다.

1 ) 공휴일(명절,국가 지정휴일 등) 및 특정 휴무일만 잠금/열림 설정을 적용 할 경우 해당 메뉴에서 휴일1,휴일2,휴일3 스케줄을 등록합니다.

2 ) 등록 후 반드시 공휴일 추가/삭제 메뉴에서 해당 일자를 추가/적용하시기 바랍니다.

w 공휴일

1 ) 리스트에서 설정할 번호를 선택하고 휴일타입을 지정합니다.

2 ) 휴일타입은 휴일1부터 휴일3까지 구분하여 지정 할 수 있습니다.

3 ) 휴일로 설정할 날짜를 선택하고 [ 추가 ] 버튼을 눌러 휴일을 지정합니다.

※휴일등록은 최대 100까지 등록 가능하며 같은 날짜에 2개이상의 휴일이 지정될 경우 우선순위가 적용됩니다.(번호순번)

w 싸이렌

n 설정된 시간마다 알림내용과 싸이렌이 울리도록 설정할 수 있습니다.

1 ) 가져오기 : 선택된 단말기에 저장된 싸이렌 설정정보를 가져옵니다.

2 ) 파일저장 :

3 ) 알람시간 : 알람이 시작되는 시간을 설정합니다.

4) 설정 : 반복되는 주기(요일)를 선택합니다.

5) 지속시간 : 알람이 울리는 시간을 설정합니다. (초단위)

6) 내용 : 알람이 울리는 동안 단말기에 표시되는 메시지를 입력합니다.

7) 입력된 사항을 추가/변경/삭제 버튼을 이용하여 왼쪽 리스트에서 관리합니다.

w 식수시간 설정

n 식수모드를 사용할 경우 서버에 식수시간을 지정할 수있습니다.(중복 불가)

§ 조식, 중식, 석식, 간식, 야식 시간대 설정 가능

w Voip

n Voip 관련 SIP 혹은 교환기 서버를 설정할 수 있습니다.
n 단말기에 설정된 조직도를 수정할 수 있습니다.

계정 1 : 첫번째 연결시도할 교환기 혹은 SIP 서버를 입력합니다.
계정 2 : 계정1 연결실패시 두번째로 연결시도할 교환기 혹은 SIP 서버를 입력합니다.
서버주소 : 교환기 혹은 SIP 서버주소를 입력합니다.
아이디 : 교환기 혹은 SIP 서버 아이디를 입력합니다.
패스워드 : 교환기 혹은 SIP 서버의 패스워드를 입력합니다.

SIP 서버에 해당 계정정보를 등록합니다.


2.2.2.5. 단말기 관리자 지정

관리자별로 관리 가능한 단말기를 지정합니다.
단말기 관리자는 단말기의 메뉴 사용이 가능한 사용자 입니다.
한 명 이상의 단말기 관리자가 등록 되어 있을 경우, 단말기에서 설정 메뉴 진입 시 관리자 인증 과정을 거쳐야 합니다.

관리자를 선택 후, "관리 가능한 단말기" 리스트에서 등록할 단말기를 선택 한 후, [image] 버튼을 눌러 "관리 대상 단말기" 리스트에에 옮깁니다.

관리자는 [관리 권한 등록]에서 "출입 통제 관리"의 "단말기 관리" 권한이 있는 사용자의 리스트가 나타납니다.


2.2.2.6. 사용자 파일 전송

단말기에서 필요로 하는 파일을 사용자가 별도로 지정해서 단말기로 전송하는 기능입니다. 파일은 종류에 따라 일반텍스트정의파일/배경이미지파일/성공시음성파일/실패시음성파일/동영상파일 등으로 구분되며 해당 파일의 적용에 대해서는 단말기 매뉴얼을 참고바랍니다.

※ 사용자 문자열 변경, 배경 이미지 변경, 음성 메시지 변경은 AC5000에서만 적용가능, 배경 동영상 설정은 AC6000에서만 적용 가능합니다.

1. 사용자 문자열 변경

파일 구분을 ‘텍스트 정의 파일(.csv)’로 지정하고 CSV파일(.csv)을 선택한 후 [image] 버튼을 누르면 단말기 선택창이 나타납니다. 단말기 리스트 창에서 단말기를 선택한 후 다시 한번 [image] 버튼을 누르면 파일이 전송되고 다운로드 결과가 표시됩니다.

CSV파일은 단말기 펌웨어와 함께 제공되는 엑셀(.xls)파일에서 바꾸고자 하는 문자열만 변경한 후 csv형태의 파일로 저장하여 생성합니다. 사용자 정의 문자열에서 기본문자열로 다시 변경하려면 단말기 메뉴 중, [ 운용방식 ]-[ 화면설정 ]에서 ‘사용자문자열 사용’ 항목의 체크표시를 선택 해제합니다.

2. 배경 이미지 변경

파일 구분을 ‘배경 이미지 파일(.jpg)’로 지정하고 이미지 파일(.jpg)을 선택한 후 [image] 버튼을 누르면 단말기 선택창이 나타납니다. 단말기 리스트 창에서 단말기를 선택한 후 다시 한번 [image] 버튼을 누르면 파일이 전송되고 다운로드 결과가 표시됩니다.

이때 파일명은 확장명을 포함하여 15자 이내의 파일만 선택가능하며 320*240 size의 jpg 파일만 전송할 수 있습니다. 만일 다른 포맷의 데이터를 다운로드 하면 전송결과에 버전에러라고 표시됩니다.

배경화면을 기본화면으로 다시 변경하려면 단말기에서 [ 운용방식 ]-[ 화면설정 ] 메뉴로 들어가 직접 선택할 수 있습니다.

3. 음성 메시지 변경

파일 구분을 ‘성공시 음성파일(.wav)’로 지정하고 Wav파일(.wav)을 선택한 후 [image] 버튼을 누르면 단말기 선택창이 나타납니다. 단말기 리스트 창에서 단말기를 선택한 후 다시 한번 [image] 버튼을 누르면 파일이 전송되고 다운로드 결과가 표시됩니다.

이때 파일명은 확장명을 포함하여 15자 이내의 파일만 선택가능하며 8KHz, 16bit, 모노 형식의 Wav파일만 전송할 수 있습니다. 만일 다른 포맷의 데이터를 다운로드 하면 결과에 버전에러라고 표시됩니다.

실패음성의 경우도 파일 구분만 ‘실패시 음성파일(.wav)’로 지정하여 동일한 방법으로 변경할 수 있습니다.

사용자 정의 음성에서 기본음성으로 다시 변경하려면 단말기에서 [운용방식] - [화면설정] 메뉴로 들어가 ‘사용자음성 사용’ 항목의 체크표시를 선택 해제합니다.

4. 배경 동영상 설정

파일 구분을 ‘동영상 파일(.mp4)’로 지정하고 동영상 파일(.mp4)을 선택한 후 [image] 버튼을 누르면 단말기 선택창이 나타납니다. 단말기 리스트 창에서 단말기를 선택한 후 다시 한번 [image] 버튼을 누르면 파일이 전송되고 다운로드 결과가 표시됩니다.

이때 파일명은 확장명을 포함하여 15자 이내의 파일만 선택가능하며 mp4파일만 전송할 수 있습니다. 만일 다른 포맷의 데이터를 다운로드 하면 결과에 버전에러라고 표시됩니다.

예제8)사용자 파일 전송하기

사용자가 원하는 파일을 단말기로 전송하여, 단말기에 적용합니다.

1. 버튼을 누른 후, 등록하실 이미지를 선택, [image] 버튼을 클릭합니다.

2. 버튼을 누른 후, 아래와 같은 창이 뜨면 설정하실 단말기 ID를 체크, [image] 버튼을 클릭합니다.


2.2.3. 사원 관리

등록된 사용자 리스트입니다.

▶ 사용자 추가: [사용자 관리]의 [사용자 추가]를 선택합니다.

▶ 사용자 변경: 사용자 리스트 창에서 변경할 사용자를 더블 클릭합니다.

▶ 사용자 삭제: 사용자 리스트에서 삭제할 사용자를 체크 한 후, [사용자 삭제]를 선택합니다.

§ ID: 사용자 ID를 표시합니다.

§ 이름: 사용자의 이름을 표시합니다.

§ 사원번호: 사용자의 사원번호를 표시합니다.

§ 사업장: 사용자의 소속사업장을 표시합니다.

§ 부서: 사용자의 소속부서를 표시합니다.

§ 직위: 사용자의 직급을 표시합니다.

§ 관리권한: 사용자의 관리권한을 표시합니다.

§ 출입그룹: 사용자의 출입통제 그룹을 표시합니다.

§ 근태코드: 사용자의 근태코드를 표시합니다.

§ 식수코드: 사용자의 식수코드를 표시합니다.

§ 시급코드: 사용자의 시급코드를 표시합니다.


2.2.3.1. 사원 추가

n 사원 기본 정보

§ ID: 사용자의 ID를 지정합니다. (최대 8자리)

§ 이름: 사용자의 이름을 입력합니다.

§ 사원번호: 사용자의 사원번호를 입력합니다. (9자리 이상가능[사용자 Key])

§ 사업장: [사업장 관리] 에서 등록한 사업장 코드를 지정합니다.

§ 부서: [부서 관리] 에서 등록한 부서 코드를 지정합니다.

§ 직위: [직위 관리] 에서 등록한 직위 코드를 지정합니다.

§ 관리권한: [관리 권한 관리] 에서 등록한 관리권한 코드를 지정합니다.

§ 출입그룹: [출입 그룹 설정] 에서 등록한 출입그룹 코드를 지정합니다.

§ 근태코드: 근태코드를 지정합니다.

§ 식수코드: 식수코드를 지정합니다.

§ 시급코드: 시급코드를 지정합니다.

§ 전화번호: 전화번호를 입력합니다.

§ Email 주소: E-Mail 주소를 입력합니다.

§ 거주주소: 사용자가 거주하는 주소를 입력합니다.

§ 기타사항: 기타 필요한 사항을 입력합니다.

§ 등록일시: 사용자를 등록한 일시로 자동으로 입력됩니다.

§ 위치: 안티패스백 기능 사용 시 사용자가 현재 위치하고 있는 구역을 표시합니다. (※[안티패스백 관리], [예1)안티패스백] 참고)

§ 사용자 문구 : 사용자 인증시 단말기에 표시할 사용자 문구를 입력합니다. (※ 인증성공시 ID표시 여부를 Message로 설정 및 단말기에 사용자정보가 있을 경우에만 표시, AC2100 제품만 지원됩니다.)

§ 공지사항 : 사용자 인증 시 단말기에 표시할 공지 사항을 입력합니다. (공지사항을 입력 후 체크 설정-해당 사원이 인증 할 경우 단말기 액정에 공지사항이 전달 됩니다.)

§ 안티패스백 예외적용 : 사용자의 안티패스백 예외적용 유무를 체크합니다.

n 규제 기간 설정

§ 기간 제한 없음: 사용자는 모든 기간 출입이 허용됩니다.

§ 허용 기간 지정: 사용자의 출입 허용 기간을 지정합니다.

§ 제한 기간 지정: 사용자의 출입 제한 기간을 지정합니다. (※ 제한 기간일 경우 단말기에 "잘못된 출입기간 " 등으로 출입 불가됨)

n 인증방식 선택

§ FP : 지문인증

§ FP-Card : 지문카드 인증

§ PWD : 비밀번호 인증

§ CARD : 카드 인증

§ CARD OR FP : 카드 혹은 지문으로 인증

§ CARD AND FP : 카드와 지문으로 인증

§ CARD OR PWD : 카드 혹은 비밀번호로 인증

§ CARD AND PWD : 카드와 비밀번호로 인증

§ (ID OR CARD) AND FP : ID 혹은 카드로 인증하고 지문으로 인증

§ (ID OR CARD) AND PWD : ID 혹은 카드로 인증하고 비밀번호로 인증

§ FP AND PWD : 지문과 비밀번호로 인증

§ FP OR PWD : 지문 혹은 비밀번호로 인증

§ CARD AND PWD AND FP : 카드와 비밀번호와 지문으로 인증

n 지문 정보(지문 등록): 버튼 을 눌러 지문을 등록합니다.

지문 등록 방법은 [지문 등록 방법]을 참고하세요.

§ 1:N 인증허용: 단말기에서 지문인증 시 ID나 기능키를 누르지 않고 지문을 갖다 데도 바로 인증이 가능합니다. F

n 단말기 비밀번호 정보(비밀번호 등록): 인증에 사용할 비밀번호를 등록합니다.

n 카드 정보(카드 등록): nbsp;버튼을 누르고 스마트지문 리더기에 카드를 읽습니다. 카드번호가 뜨면, [image] 버튼을 눌러 카드를 등록합니다.

n 사진 등록: 버튼을 눌러 원하는 사진을 등록합니다.
(권장 사이즈: 320 x* 240) 등록가능한 사진 크기는 7Kbytes 이하로 제한됩니다. 만일 USB 카메라가 연결 되어 있는 경우 영상입력 버튼을 눌러실시간 사진을 획득 할 수 있습니다.

n 얼굴 정보:

§ 1:N 얼굴: 얼굴인증 가능 단말기에서 얼굴인증 시 ID나 기능키를 누르지 않고 지문을 갖다 데도 바로 인증이 가능합니다

n 원격접속 비밀번호 정보 : [관리권한]에 일반사용자가 아닐 경우(관리자) UNIS에 로그인 할 수있는 별도의 비밀번호를 설정 할 수 있습니다. (초기 비밀번호 : 1234)

§ 자세한 비밀번호 옵션은 [비밀번호 보안 설정] 참고

§ 비밀번호 입력 : 비밀번호 보안 설정에 설정한 옵션에 따라 개별 비밀번호 입력

§ 비밀번호 확인 : 확인을 위해 한번 더 입력

§ [image] : [2.2.8.4.6 비밀번호 보안 설정]에 설정된 초기비밀번호로 초기화 됩니다.

§ 원격접속 불가능 : 해당 옵션을 체크하면 위에서 설정한 비밀번호로 정보로 UNIS에 로그인 할 수 없습니다.

§ 위 옵션을 체크한 후 로그인을 시도하면 아래와 같이 계정 잠김 상태로 로그인이 실패됩니다.

: Voip 계정정보를 설정합니다. [VoIP 계정]


2.2.3.2. 사원 삭제

n 삭제할 사원 정보를 확인 한 후, 등록된 사원을 삭제 가능합니다.


2.2.3.3. 단말로 전송

사용자 리스트에서 선택된 사용자 정보를 단말기로 전송합니다.

사용자 전송 시 해당 단말기에 인증 권한이 있는 사용자만을 전송하며, 만일 인증 권한이 없는 경우 선택된 단말기로부터 사용자는 삭제 됩니다. 인증권한이 없어 Skip된 사용자는 단말기 리스트의 상태 컬럼에 Skip된 사용자 수가 함께 표시 됩니다.

전송할 단말기를 선택한 후, [image] 버튼 을 누릅니다.

※ 전송할 단말기의 ID나 이름을 입력 후, F3 혹은 [image] 버튼을 누르면 해당 단말기를 검색할 수 있습니다.

※ 모든 사원체크 후 전송할 단말기를 체크 - 체크된 사원 중출입권한([출입통제] 참고)이 없는 사원은 자동으로 전송이 SKIP 됨

※ 방문객은 단말기로 전송 되지 않습니다.([방문객 추가] 참고)


2.2.3.4. 단말기 사용자 관리

단말기에 저장되어 있는 사용자 정보를 조회 및 서버로 가져올 수 있습니다.

단말기에서 저장한 사용자는 이름 정보가 존재 하지 않습니다.

서버에 이미 등록되어 있는 사용자는 가져올 수 없습니다.

: 단말기에 저장된 사용자 정보를 불러옵니다.

: 체크한 사용자를 단말기에서 삭제합니다.

: 단말기에 저장된 모든 사용자를 단말기에서 삭제합니다.

: 불러온 사용자 정보를 서버로 가져옵니다.

: 현재 창을 닫습니다.


2.2.3.5. 사용자 인증수단 조회

서버에 저장되어 있는 사용자의 인증수단을 확인할 수 있습니다.

§ [image] : 버튼 클릭시 사용자의 인증수단이 조회됩니다.

§ ID : 사용자의 ID를 표시합니다.

§ 이 름 : 사용자의 이름을 표시합니다.

§ 사원번호 : 사용자의 사원번호를 표시합니다.

§ 인증방식 : 사용자의 인증방식을 표시합니다.

§ 인증비번 : 사용자의 인증 비밀번호의 등록 유무를 표시합니다.

§ 카드 : 카드등록 갯수를 표시합니다 .

§ 지문 : 지문등록 갯수를 표시합니다.


2.2.4. 방문객 관리

등록된 방문자 리스트입니다.

▶ 방문객 추가: [방문객 관리]의 [방문객 추가]를 선택합니다. 방문객 ID는 사용자 ID와 구분하여 관리하시기 바랍니다.

▶ 방문객 삭제: 방문객 리스트 창에서 삭제할 사용자를 체크 한 후, [방문자 삭제]를 선택합니다.

§ ID: 방문자 ID>를 표시합니다.

§ 이름: 방문자의 이름을 표시합니다.

§ 고유번호: 방문자의 고유번호를 표시합니다.

§ 방문객 회사: 방문자의 회사를 표시합니다.

§ 방문객 정보: 방문자의 정보를 표시합니다.

§ 출입그룹: 방문자의 출입그룹을 표시합니다.

§ 방문 사업장: 방문자의 방문 사업장을 표시합니다.

§ 방문 부서: 방문자의 방문 부서를 표시합니다.

§ 방문 대상: 방문자의 방문 대상을 표시합니다.

§ 방문 목적: 방문자의 방문 목적을 표시합니다.


2.2.4.1. 방문객 추가

n 방문객 기본 정보

§ ID: 방문자의 ID를 지정합니다.

§ 이름: 방문자의 이름을 입력합니다.

§ 주민번호: 방문자의 주민등록번호를 입력합니다.

§ 방문객 회사: 방문자의 회사를 입력합니다.

§ 방문객 정보: 방문자의 정보를 입력합니다.

§ 전화번호: 방문자의 전화번호를 입력합니다.

§ Email 주소: 방문자의 E-Mail 주소를 입력합니다.

§ 거주주소: 방문자가 거주하는 주소를 입력합니다.

§ 기타사항: 기타 필요한 사항을 입력합니다.

§ 등록일시: 방문자를 등록한 일시로 자동으로 입력됩니다.

§ 위치: 방문객의 현재 위치 정보를 알려줍니다. ( ※[안티패스백 등록], [예1)안티패스백] 참고)

n 방문 정보

§ 방문 사업장: [사업장 등록]에서 등록한 사업장을 지정합니다.

§ 방문 부서: [부서 등록]에서 등록한 부서를 지정합니다.

§ 방문 대상: 방문자의 대상을 입력합니다.

§ 방문 목적: 방문자의 목적을 입력합니다.

§ 출입 그룹: [출입그룹 추가]에서 등록한 출입그룹을 지정합니다.

§ 방문 기간: 방문자의 방문기간을 지정합니다. 지정한 기간 내에만 출입이 가능합니다.

n 인증방식 선택

§ FP : 지문인증

§ FP-Card : 지문카드 인증

§ PWD : 비밀번호 인증

§ CARD : 카드 인증

§ CARD OR FP : 카드 혹은 지문으로 인증

§ CARD AND FP : 카드와 지문으로 인증

§ CARD OR PWD : 카드 혹은 비밀번호로 인증

§ CARD AND PWD : 카드와 비밀번호로 인증

§ (ID OR CARD) AND FP : ID 혹은 카드로 인증하고 지문으로 인증

§ (ID OR CARD) AND PWD : ID 혹은 카드로 인증하고 비밀번호로 인증

§ FP AND PWD : 지문과 비밀번호로 인증

§ FP OR PWD : 지문 혹은 비밀번호로 인증

§ CARD AND PWD AND FP : 카드와 비밀번호와 지문으로 인증

n 지문 등록: 버튼 을 눌러 지문을 등록합니다.

지문 등록 방법은 [지문 등록 방법]을 참고하세요.

§ 1:N 인증합니다.

n 비밀번호 등록: 인증에 사용할 비밀번호를 등록합니다.

n 카드 등록: 버튼을 누르고 스마트지문 리더기에 카드를 읽습니다. 카드번호가 뜨면, [image] 버튼을 눌러 카드를 등록합니다.

n 사진 등록: 버튼을 눌러 원하는 사진을 등록합니다.
(권장 사이즈: 320 x* 240) 등록가능한 사진 크기는 7Kbytes 이하로 제한됩니다. 만일 USB 카메라가 연결 되어 있는 경우 영상입력 버튼을 눌러실시간 사진을 획득 할 수 있습니다.

※ 방문객 정보는 단말기로 전송 할 수 없으며, 서버 인증만 가능 합니다.


2.2.4.2. 방문객 삭제

n 삭제할 방문객 정보를 확인 한 후, 등록된 방문객을 삭제 가능합니다.


2.2.4.3. 방문객 인증수단 조회

서버에 저장되어 있는 방문객의 인증수단을 확인할 수 있습니다.

§ [image] : 버튼 클릭시 방문객의 인증수단이 조회됩니다.

§ ID : 방문객의 ID를 표시합니다.

§ 이 름 : 방문객의 이름을 표시합니다.

§ 고유번호 : 방문객의 고유번호를 표시합니다.

§ 인증방식 : 방문객의 인증방식을 표시합니다.

§ 인증비번 : 방문객의 인증 비밀번호의 등록 유무를 표시합니다.

§ 카드 : 카드등록 갯수를 표시합니다.

§ 지문 : 지문등록 갯수를 표시합니다.


2.2.5. 블랙리스트 관리

블랙리스트 관리는 등록된 사용자 및 방문객을 블랙리스트로 분류하는 기능으로서 매장 등에서 특정사용자를 출입제한 해야할 때 이용할 수 있습니다. 서버 옵션에 "블랙리스트 관리함"에 체크하면 기존에 등록된 사용자 및 방문객 정보에서 하단에 블랙리스트 전환 버튼이 나타납니다. 이것을 누르면 사용자/방문객에서 지워지고 블랙리스트 관리 뷰에 옮겨집니다. 그때 부터는 인증을 시도하면 인증이 실패하게되며, 또한 알람 및 메일에 "블랙리스트 인증시도"를 체크하게 한 후에는 알람 및 메일링 서비스도 가능하게 됩니다.

n 설정 방법

§ [도구]-[환경 설정]-[서버 환경 설정]-기본 옵션 에서 "블랙리스트 관리 함" 항목에 체크합니다.

§ 사원 리스트에서 블랙리스트로 지정할 사용자 정보를 클릭 후 [image] 버튼을 눌러 아래와 같이 전환합니다.

§ [블랙리스트 관리]로 분류된 사용자를 클릭하면 아래와 같이 정보가 확인 됩니다.

§ 블랙리스트 해제 : 아래 그림과 같이 [image] 버튼을 눌러 해제 합니다.

n 인증 결과 확인

§ 아래와 같이 블랙리스 등록 전에는 인증결과가 "성공"으로 정상 출입이 가능하지만, 등록 후에는 인증 실패가 되면서 "블랙리스트 인증시도"로 결과가 표시됩니다.

n 부가 알림기능 : 메일 서비스, 알람 메시지 표시

§ [도구]-[환경 설정]-[메일 환경 설정]에서 메일 서비스 사용함을 체크하고 "블랙리스트 인증시도" 항목을 체크하면 아래와 같이 관련내용이 메일로 전달됩니다.

§ [도구]-[환경 설정]-[알람 옵션 설정]-표시 알람 선택 부분에서 "블랙리스트 인증시도" 항목을 체크하면 아래와 같이 알람창이 모니터링 화면에 표시 됩니다.


2.2.6. 출입통제

출입통제 기능은 관리자가 사용자의 출입시간을 요일별로 제한 하기 위해 사용합니다.

출입통제의 하위 기능인 타임존 설정, 출입시간 설정, 출입구역 설정, 출입그룹 설정을 탭으로 구성되어 해당 설정된 값을 보여줍니다.

출입통제 설정을 위해 하위기능 순서대로 설정하여 출입그룹을 생성합니다.

※ 자세한 설정은 예제참고 : [예3)출입통제관리] 참고


2.2.6.1. 타임존 추가

코드별로 하루 중 출입 가능한 최대 12개의 시간대를 설정합니다.

등록방법

1 ) 원하는 코드번호(고정 4자리)와 명칭을 입력합니다.

2 ) 아래 그림과 같이 원하는 시간대를 클릭합니다.

3 ) 아래 그림과 같이 클릭한 곳에 붉은 바가 생성됩니다.

4 ) 붉은 바의 가장자리에 마우스 커서를 대고 드래그하여 원하는 지점까지 이동합니다.

5 ) 위와 같은 방법으로 다른 시간대를 생성합니다.

시간대를 지정하면 위의 시간대 설정에 시간대의 정확한 시간이 표시됩니다.

※ 자세한 설정은 예제참고 : [예1)출입통제관리] 참고


2.2.6.2. 출입시간 추가

코드별로 평일과 휴일의 출입시간을 설정합니다. 설정한 값은 출입그룹을 설정할 때 사용 됩니다.

원하는 코드와 명칭을 입력한 후, 요일별/휴일별로 [타임존 추가]에서 설정한 타임존 코드를 설정합니다. 휴일 설정은 [공휴일 관리]에서 등록된 공휴일 코드를 사용 합니다.

※ 자세한 설정은 예제참고 : [예1)출입통제관리] 참고


2.2.6.3. 출입구역 설정

코드별로 출입 가능한 단말기를 설정한다. 설정한 값은 출입그룹을 설정할 때 사용 됩니다.

원하는 코드와 명칭을 입력하고, 출입구역에서 사용될 출입시간을 선택 후 출입가능한 단말기를 선택합니다.

※ 자세한 설정은 예제참고 : [예1)출입통제관리] 참고


2.2.6.4. 출입그룹 설정

출입그룹에 포함될 출입구역을 설정한다.

원하는 코드와 명칭을 입력한 후, [출입구역 설정]에서 등록한 코드 중 원하는 코드를 선택합니다.

※ 자세한 설정은 예제참고 : [예1)출입통제관리] 참고


2.2.6.5. 삭제

출입통제 리스트 창에서 선택한 출입권한 정보를 삭제합니다.

1. 타임존 삭제의 경우

2. 출입시간 삭제의 경우

3. 출입구역 삭제의 경우

4. 출입그룹 삭제의 경우


2.2.6.6. 단말기로 전송

출입권한 설정을 마친 후 단말기에 적용하기 위해 단말기로 전송합니다.

전송할 단말기를 선택한 후, [image] 버튼 을 누릅니다.


2.2.7. 위치 형상화(E_Map)

단말기의 상태를 등록된 도면 위치에서 바로 실시간으로 모니터링 할 수 있습니다.

이를 위해서는 모든 단말기가 도면과 함께 위치가 지정되어 있어야 합니다.

위치 형상화에서 등록되는 이미지는 JPEG 또는 BMP 파일만 가능하며 DB의 성능을 위해 가급적 JPEG 파일을 사용할 것을 권장 드립니다.

(만약 다른 포멧을 이미지 파일인 경우 상용화된 그래픽툴을 사용하여 JPEG로 저장한 다음 사용하시기 바랍니다.)

※ 자세한 설정은 예제참고 : [예2)위치형상화] 참고


2.2.7.1. 이벤트 로그 조회

발생된 모든 이벤트의 로그는 별도로 조회가능합니다.

날짜를 지정하면 지정된 기간의 모든 이벤트를 출력합니다.

로그 삭제를 위해 [image] 를 누르면 체크된 로그만 차례대로 삭제합니다.


2.2.7.2.단말기 위치 설정

메인화면 좌측의 [위치 형상화] 메뉴에서 [단말기 위치 설정] 메뉴를 클릭합니다. 그러면 위와 같은 화면이 나타나며 배경 도면을 선택하기 위해 [이미지 선택]을 클릭하여 배경이미지를 선택합니다.

해당 도면위에 마우스 우클릭하게 되면 지정할 단말기 리스트가 나타나며 위치시킬 단말기를 선택하여 배경이미지 위에 놓습니다.

단말기 위치 지정이 완료되면 코드 및 해당 도면의 이름을 입력하고 등록을 합니다.

수정이 필요하면 좌측 리스트에서 도면을 선택한 다음 수정작업을 하고 [변경]으로 수정내용을 저장토록 합니다.

위치 이동이 필요할 시에는 해당 단말기 아이템을 마우스로 클릴하여 끌어서 적당한 위치에 놓으면 됩니다.

단말기 아이콘을 더블클릭하면 자세한 단말기 등록 정보를 볼 수 있습니다.

※ 자세한 설정은 예제참고 : [예2)위치형상화] 참고


2.2.7.3 도면 위치 설정

각 도면에 대하여 전체 도면에서 위치를 지정하게 되면 모니터링시 도면의 위치를 한눈에 파악할 수 있습니다.

도면 위치 지정은 단말기 위치 지정이 된 도면에 한해서 등록이 가능합니다.

도면 위치 지정이 등록하지 않은 경우는 환경설정에서 전체 도면 리스트 보기를 체크하여 전체 도면없이 리스트로만 모니터링 할 것을 권장합니다.

이미지 버튼을 클릭하여 배경이미지를 선택한 후 작업을 계속합니다.

전체 도면 위에서 마우스 오른쪽 클릭을 하여 위치할 도면을 선택합니다.

아이템의 위치를 변경하려면 아이템을 클릭한 상태로 이동시키면 됩니다.

아이템을 더블 클릭하면 해당 아이템의 정보가 표시됩니다.

도면 위치 지정이 끝나면 저장버튼을 눌러 저장시키면 됩니다.

※ 자세한 설정은 예제참고 : [예2)위치형상화] 참고


2.2.7.4. 위치 형상화 모니터링

모든 도면 작업이 완료되면 시스템을 종료 후 다시 시작하여야 위치 형상화에 반영됩니다.

모니터링 화면은 2가지 형태의 레이아웃을 가지고 있습니다. 선택은 [도구] 메뉴의 [환경설정]에 있습니다. 로컬 환경설정의 전체도면 리스트보기의 항목을 체크하면 전체 도면을 리스트형태로 보고 세부 도면을 더 크게 볼 수 있습니다.

전체도면 리스트형태로 보기에서는 좌측 도면 리스트에서 도면을 선택하여 더블 클릭하면 해당 세부 도면이 우측에 나타나며 소속된 모든 단말기의 위치가 보입니다.

하단의 이벤트 리스트를 더블클릭하면 해당 이벤트의 단말기가 위치한 도면이 나타나며 해당 단말기가 선택단말기로 표시됩니다.

선택 아이템으로 표시되며 우측에 해당 세부 도면이 나타나며 해당도면에 소속된 모든 단말기가 표시됩니다.

하단의 이벤트 리스트를 더블 클릭하시면 해당 이벤트의 단말기 위치가 보여지며 해당 단말기가 선택단말기로 표시됩니다. 또한 해당 도면도 좌측에 선택도면으로 표시됩니다.

아이템에 대한 이미지 및 설명입니다.

: 도면을 표시한 아이템입니다.

: 출통 단말기를 표시한 아이템입니다.(출입문 모니터링 가능)

: 출결 단말기를 표시한 아이템입니다.(출결관리에 사용)

: 근태 단말기를 표시한 아이템입니다.(근태 관리에 사용)

: 식수 단말기를 표시한 아이템입니다.(식수 관리에 사용)

단말기에 표시되는 시그널 설명입니다.

: 네트워크 단절 상태를 표시합니다.(도면에 경고로 표시됩니다.)

: 단말기의 커버 열림을 표시합니다.(도면에 경고로 표시됩니다.)

: 단말기의 화재 감지를 표시합니다.(도면에 경고로 표시됩니다.)

: 단말기의 패닉 감지를 표시합니다. (도면에 경고로 표시됩니다.)

: 단말기의 위기 감지를 표시합니다. (도면에 경고로 표시됩니다.)

: 비정상 문열림을 표시합니다. (도면에 경고로 표시됩니다.)

: 문열림 방치를 표시합니다. (도면에 경고로 표시됩니다.)

: 락 장애를 표시합니다. (도면에 경고로 표시됩니다.)

: 단말기 잠금을 표시합니다.(도면에 알림으로 표시됩니다)

: 기타 지정된 외부 시그널 상태를 표시합니다. (도면에 알림으로 표시됩니다)

: 단말기의 락이 연속 해정 상태입니다.(도면에 알림으로 표시됩니다)

: 단말기에 연결된 문이 닫힘을 표시합니다.(도면에 정상으로 표시됩니다)

: 단말기에 연결된 문열림을 표시합니다.(도면에 정상으로 표시됩니다)

: 정상적인 단말기 상태를 표시합니다. (도면에 정상으로 표시됩니다)

도면에 표시되는 시그널 설명입니다.

: 경고 상태를 표시합니다.

: 알림 상태를 표시합니다.

: 정상 상태를 표시합니다.

도면에 표시되는 시그널은 경고>알림>정상 순으로 우선순위가 매겨지며 도면에 소속된 단말기의 상태에 따라 최소한 하나의 단말기라도 우선순위의 상태가 되면 도면 시그널은 변경됩니다.


2.2.8. 근태 관리

근태 설정에서 설정된 내용을 기준으로 특별 근무 지정, 사원 근태 처리, 근태 집계 처리 , 결과 조회 및 수정 등 다양한 관리기능이 가능합니다.

▶특별근무지정 : 근무 형태 등록 메뉴에서 등록된 근무 일정과는 별도로 특별 근무를 지정해야 할 경우 해당 메뉴를 통해 쉽게 설정을 변경합니다.

▶사원근태처리 : 근태 설정에서 등록된 값을 기준으로 근태를 계산, 적용합니다.

▶근태결과수정 : 사원 근태 처리 후 결과에 수정사항이 발생할 경우 해당 메뉴에서 수정할 시간을 더블 클릭하여 수동으로 값을 입력-수정 합니다.

▶기간별 근태 조회 : 근태 처리한 결과를 기간별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

▶개인별 근태 조회 : 근태 처리한 결과를 개인별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

▶근무현황조회 : 조회 옵션별 근무 현황을 조회합니다. 지각자, 조퇴자, 결근자 리스트를 각 각 조회 ,인쇄, 파일로 저장할 수 있습니다.

▶제외기록조회 : 근태 처리 시간 중 외출이나 중퇴로 인해 기본 근무시간에서 제외되는 시간을 조회해 볼 수 있습니다.

▶근태집계처리 : 일근태 처리결과를 일정기간으로 집계 처리할 수 있습니다.

▶근태집계수정 : 사원 집계 처리 후 결과에수정사항이 발생할 경우 수정할 시간을 더블 클릭하여 수동으로 값을 입력-수정 합니다

▶기간별 집계조회 : 집계 처리한 결과를 기간별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

▶개인별 집계조회 : 집계 처리한 결과를 개인별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

▶근태결과전송 : 모든 근태 결과물은 외부의 별도의 DB로 전송이 가능합니다. 단 외부 DB를 ODBC 관리자에서 UNIS_Work로 등록이 되어있어야 사용할 수 있습니다. 그리고 외부 DB의 테이블이 동일한 속성으로 생성되어 있어야 가능합니다.

※ 자세한 설정은 예제참고 : [예5)근태설정하기]참고

※ Tip1 : 버튼은 조회항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

※ Tip2 : 조회/수정 화면에서 조회 항목을 누르면 [image] 그림과 같이 화살표시와 함께 항목을 기준으로 리스트가 정렬 됩니다. 또한, 항목을 드래그하여 너비를 알맞은 크기로 조정 할 수 있습니다.

※ Tip3 : 수정 화면에서 수정할 데이터를 더블 클릭하면 바로 수정모드로 전환 됩니다.


2.2.8.1. 특별 근무 지정

근무 형태 등록 메뉴에서 등록된 근무 일정과는 별도로 특별 근무를 지정해야 할 경우 적용 할 날짜를 입력하고 조회를 누르면 아래 그림과 같이 기존에 등록된 근무 일정이나옵니다. 특별 근무 날짜에 해당 근무 코드를 더블 클릭하면 수정 모드로 전환돠며, 변경 할 근무 코드를 입력한 후 저장 버튼을 눌러 적용 시킵니다. 변경된 내역은 음영표시로 한눈에 구분이 가능합니다. 기본 근무 형태 외 다른 근무 코드를 일부 적용 하고자 할 경우 본 메뉴를 이용 하시고, 변경 사항이 있을 경우 미리 수정작업을 하신 후 (재)근태처리 하여적용하시면 됩니다.

n 조회옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 시작일 : 시작일을 기준으로 30일 근무일정이 조회됨

n [image] : 조회 옵션에 맞는 결과를 조회 합니다.

※ 특별 근무 날짜에 근무 코드를 더블 클릭하면 수정 모드로 전환 - [저장] 을 누르면 수정된 내역은 음영표시로 구분됩니다.

n [image] : 수정한 내용을 변경 저장합니다.

n [image] : 해당 창을 닫습니다.

n [image] : 해당 조회 내역을 인쇄합니다.

n [image] : 인쇄 용지를 설정합니다.

n [image] : 해당 조회 내역을 csv 파일로 저장합니다.

※ Tip1 : 수정 화면에서 마우스 오른쪽을 클릭하면 아래 창과 같이 [근무 코드 선택] 창이 뜹니다.


2.2.8.2. 사원 근태 처리

등록된 설정 값을 기준으로 근태를 계산, 적용합니다. 근태설정이 완료되면 근태 결과를 조회하기 전에 항상 근태 처리를 실행해야만 출/퇴근 시간 등 결과가 확인됩니다. 근태 처리는 작업 기간을 지정 하시고, 체크박스에 처리할 사원을 선택 하신 후 (일괄, 일부 가능) 처리 버튼을 누르면 결과에 완료 메시지가 출력됩니다. 처리된 결과는 [기간별 근태 조회] 메뉴에서 확인 가능합니다.

n 작업 기간 설정

§ 근태처리 할 기간을 지정합니다.(최대 처리 기간 31일)

§ 수정 기록 무시함 : 해당 옵션 체크 후 근태 처리 시, 이전에 근태처리한 내용 중 근태 결과 수정메뉴에서 수동으로 입력한 수정 기록이 자동 근태처리 기록으로 변경(삭제)됩니다.

n [image] : 근태 처리할 사원을 체크 한 후 해당 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

n [image] : 해당 창을 닫습니다.


2.2.8.3. 근태 결과 수정

사원 근태 처리 후 결과에 수정사항이 발생할 경우 해당 메뉴에서 수정할 시간을 더블 클릭하여 수동으로 값을 입력-수정 하시면 됩니다. 단, 출/퇴근 시간을 수정 입력할 경우 지각,조퇴,기본 근무 시간 등 모든 시간을 함께 수정입력 하여야합니다.(자동 계산처리 안됨)

항목중 사원정보에 해당하는 항목은 수정할 수 없습니다. 사용자 정보에서 수정 후 다시 근태를 처리하여 주십시오.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

§ 전체 기록 조회 : 조회 옵션에 해당하는 모든 기록을 조회 합니다.

§ 미완성 기록 조회 :

n [image] : 조회 옵션에 해당하는 결과를 출력 합니다.

※ 수정할 시간을더블 클릭하면 수정 모드로 전환 - 데이터 입력 후 수정버튼을 눌러 적용

n [image] : 변경된 내용을 저장합니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)


2.2.8.4. 기간별 근태 조회

근태 처리한 결과를 기간별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

§ 전체 기록 조회 : 조회 옵션에 해당하는 모든 기록을 조회 합니다.

§ 미완성 기록 조회 :

n [image] : 조회 옵션에 해당하는 결과를 출력합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다. 해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.


2.2.8.5. 개인별 근태 조회

근태 처리한 결과를 개인별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

n 조회 옵션

§ 사원 선택 : 개인 별 조회 가능

§ 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

§ 전체 기록 조회 : 조회 옵션에 해당하는 모든 기록을 조회 합니다.

§ 미완성 기록 조회 :

n [image] : 조회 옵션에 해당하는 결과를 출력 합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다. 해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.


2.2.8.6. 근무 현황 조회

조회 옵션별 근무 현황을 조회합니다. 지각자, 조퇴자, 결근자 리스트를 각 각 조회 ,인쇄, 파일로 저장 할 수 있습니다.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

n [image] : 조회 옵션에 해당하는 결과를 조회합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다. 해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.

n 조퇴자 조회

n 결근자 조회


2.2.8.7. 제외 기록 조회

근태 처리 시간 중 외출이나 중퇴로 인해 기본 근무시간에서 제외되는 시간을 조회해 볼 수 있습니다.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

n [image] : 조회 옵션에 해당하는 결과를 조회합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다. 해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.


2.2.8.8. 근태 집계 처리

일근태 처리결과를 일정기간으로 집계 처리할 수 있습니다. 집계 일자를 설정하고 처리 버튼을 누르면 사원 리스트에 체크한 사원들의 근태내역이 집계 처리 됩니다. 처리 결과는 [기간별 근태 조회] 메뉴에서 확인 가능합니다.

n 작업 기간 설정

§ 집계 일자 : 집계처리할 월을 선택하고 주(1주~5주)단위를 선택합니다. 해당 기간이 날짜 구간으로 선택되며 일단위로 기간 조정이 가능합니다.

§ 수정 기록 무시함 : 해당 옵션 체크 후 집계 처리 시, 이전에 집계처리한 내용 중 집계 결과 수정메뉴에서 수동으로 입력한 수정 기록이 자동 집계처리 기록으로 변경(삭제)됩니다.

n [image] : 집계 처리할 사원을 체크 한 후 해당 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

n [image] : 해당 창을 닫습니다.


2.2.8.9. 근태 집계 수정

사원 집계 처리 후 결과에 수정사항이 발생할 경우 수정할 시간을 더블 클릭하여 수동으로 값을 입력-수정 하시면 됩니다. 단, 각 시간을 수정 입력할 경우 지각,조퇴,기본 근무 시간 등 모든 시간을 함께 수정입력 하여야합니다. (자동 계산처리 안됨)

항목중 사원정보에 해당하는 항목은 수정할 수 없습니다. 사용자 정보에서 수정 후 다시 근태를 처리하여 주십시오.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 집계 일자 : 조회할 기간을 월, 주 단위로 선택합니다.

n [image] : 조회 옵션에 해당하는 결과를 출력합니다.

※ 수정할 시간을더블 클릭하면 수정 모드로 전환 - 데이터 입력 후 수정버튼을 눌러 적용

n [image] : 변경된 내용을 저장합니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)


2.2.8.10. 기간별 집계 조회

집계 처리한 결과를 기간별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

n 조회 옵션

§ 사업장 : 사업장 별 조회 가능

§ 부서 : 부서 별 조회 가능

§ 집계 일자 : 조회할 기간을 월, 주 단위로 선택합니다.

n [image] : 조회 옵션에 해당하는 결과를 출력합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다. 해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.


2.2.8.11. 개인별 집계 조회

집계 처리한 결과를 개인별로 조회 합니다. 조회된 내용을 파일로 저장, 인쇄 할 수 있습니다.

n 조회 옵션

§ 사원 선택 : 개인 별 조회 가능

§ 집계 일자 : 조회할 기간을 월, 주 단위로 선택합니다.

n [image] : 조회 옵션에 해당하는 결과를 출력합니다.

n [image] : 조회한 화면을 출력 할 수 있습니다.해당 버튼을 누르면 아래와 같이 인쇄미리보기 화면이 뜨고 [인쇄] 버튼을 눌러 출력하면 됩니다.

n [image] : 조회되는 항목을 사용자가 편집할 수 있습니다. (※ 자세한 설정 방법 :[조회설정] 이동)

n [image] : 조회한 내용을 파일(엑셀CSV 형식)로 저장할 수 있습니다. 해당 버튼을 누르고 아래와 같이 저장하시면 됩니다.

n [image] : 인쇄 시 사용할 프린터 및 출력옵션을 지정할 수 있습니다.


2.2.8.12. 근태 결과 전송

근태 결과 자료(사원 근태 처리를 완료하여 생성된 근태 결과 및 집계 결과)를 지정하는 DB로 전송하는 기능입니다. 지정하는 DB는 ODBC관리자에 반드시 [UNIS_WORK]라는 System DSN으로 등록되어 있어야 하며 테이블 레이아웃은 정해진 포멧을 따라야 합니다.(Table Layout 별도 참조) 메뉴 선택 후 기간을 지정하여 지정된 DB로 근태 결과 자료 / 근태 집계 자료 / 제외 기록 자료를 전송할 수 있습니다.

* 테이블 속성에 대한 자세한 정보는 관리자에게 문의하시기 바랍니다.

n 전송 옵션

§ 근태결과 전송 : 근태 결과물(wWorkResult 테이블 내용)이 모두 전송됩니다.

§ 근태집계 전송 : 근태 집계물(wWorkSummary 테이블 내용)이 모두 전송됩니다.

§ 제외기록 전송 : 제외 기록물(wExceptRecord 테이블 내용)이 모두 전송됩니다.

n [image] : 지정된 기간내의 모든 자료를 전송합니다.

n [image] : 근태 결과 전송을 마칩니다.

예제12) 근태 결과 전송 설정하기

근태 결과 자료를 원하시는 DB로 전송할 수 있습니다. 전송하실 DB를 ODBC관리자에 등록을 해주어야 합니다.

1. [제어판] → [관리 도구] → [데이터 원본(ODBC)]을 실행합니다.

2. 시스템DSN에서 [추가]버튼을 클릭합니다.

3. “Microsoft Access Driver(*.mdb)”를 선택 후, [마침] 버튼을 클릭합니다.

4. 데이터 원본 이름에 “UNIS_WORK”를 입력 후, [선택]버튼을 클릭합니다.

5. 전송하실 데이터베이스의 경로 및 데이터베이스의 이름을 선택 한 후, 확인을 누릅니다.

6. 확인을 클릭합니다.

7. 근태 결과 전송 메뉴를 클릭합니다.

8. 전송하실 기간과 전송자료를 설정 후, [전송]버튼을 누릅니다.

§ 전송자료

- 근태결과 전송 : 지정한 기간의 근태결과를 전송합니다.
근태결과를 전송할 경우 해당 DB에 wWorkResult 테이블의 레이아웃과 포맷이 같아야 합니다.

- 근태집계 전송 : 지정한 기간의 근태집계를 전송합니다.
근태집계를 전송할 경우 해당 DB에 wWorkSummary 테이블의 레이아웃과 포맷이 같아야 합니다.

- 제외기록 전송 : 지정한 기간의 근태결과를 전송합니다.
근태결과를 전송할 경우 해당 DB에 wExceptRecord 테이블의 레이아웃과 포맷이 같아야 합니다.


2.2.9. 식수 관리

2.2.9.1. 식수기록조회

사용자가 선택한 조회 조건에 따라 식수기록을 조회합니다.

n 기간지정 : 식수기록을 조회할 기간을 설정합니다.

n 기본지정 : 모두검색, 부서검색, 단말기검색, 사용자검색 등 검색 대상을 선택합니다.

n 세부지정 : 기본지정 설정값에 따라 부서, 단말기, 사용자를 선택합니다.

n 식사 : 모두 검색, 조식, 중식, 석식, 간식, 야식 등 식사 종류를 선택합니다.

n 결과 : 모두 검색, 성공, 실패 등 식수 인증 결과를 선택합니다.

n 파일저장 : 현재 검색된 내용을 파일로 저장합니다.


2.2.9.2. 부서별 식수조회

정해진 기간 동안의 부서별 끼니별 합계 및 총합계를 출력합니다.

n 사업장 : 식수통계를 조회할 사업장을 선택합니다.

n 부서 : 식수통계를 조회할 부서를 선택합니다.

n 조회기간 지정 : 식수통계를 조회할 기간을 선택합니다.

n 조회 : 해당 조건에 맞는 통계를 조회합니다.

n 인쇄 : 현재 조회 내용을 미리보기 하고 인쇄합니다.

n 설정 : 출력할 항목과 순서를 설정합니다.

n 파일저장 : 현재 조회 내용을 파일로 저장합니다.

n 용지 : 인쇄용지를 선택합니다.


2.2.9.3. 개인별 식수 조회

정해진 기간 동안의 개인별 끼니별 합계 및 총합계를 출력합니다.

n 사업장 : 식수통계를 조회할 사업장을 선택합니다.

n 부서 : 식수통계를 조회할 부서를 선택합니다.

n 조회기간 지정 : 식수통계를 조회할 기간을 선택합니다.

n 조회 : 해당 조건에 맞는 통계를 조회합니다.

n 인쇄 : 현재 조회 내용을 미리보기 하고 인쇄합니다.

n 설정 : 출력할 항목과 순서를 설정합니다.

n 파일저장 : 현재 조회 내용을 파일로 저장합니다.

n 용지 : 인쇄용지를 선택합니다.


2.2.9.4. 끼니코드

각 끼니에 대한 정보를 설정합니다. 끼니코드를 조합하여 식수코드를 구성합니다.

n 코드 : 4자리된 유일한 고유코드입니다.

n 이름 : 끼니코드의 이름입니다.

n 식사 : 조식, 중식, 석식, 간식, 야식 중 하나 입니다.

n 식수시간 : 선택된 식사의 배식시간입니다.

n 끼니제한 : 현재 설정된 식사의 중복 인증 횟수입니다. 단, 0으로 셋팅 할 경우 식사횟수에 제한 없습니다.

n 설정 : 현재 설정된 정보를 코드가 없을 경우는 삽입, 기존에 있을 경우는 수정 합니다.

n 삭제 : 현재 선택된 코드를 삭제합니다.

n 초기화 : 화면에 표시된 설정내역을 초기화합니다. 화면에서만 초기화되면 실제 DB에 적용되지 않습니다.

n 닫기 : 현재 창을 닫습니다.


2.2.9.5. 식수코드

식수코드를 설정합니다. 기존 끼니코드를 조합하여 식수코드를 생성합니다.

n 코드 : 4자리로 이루어진 유일한 코드값입니다.

n 이름 : 해당 식수코드의 이름입니다.

n 일제한 : 1일에 식사할 수 있는 횟수입니다. 단, 0으로 설정하면 횟수에 제한없습니다.

n 월제한 : 1달에 식사할 수 있는 횟수입니다. 0으로 설정하면 횟수에 제한을 두지 않습니다.

n 기간지정 : 식사할 수 있는 특정 기간을 설정할 수 있습니다.

n 설정 : 식수코드가 존재하면 현재 설정으로 수정하고, 식수코드가 존재하지 않으면 현재 설정으로 신규코드를 생성합니다.

n 삭제 : 현재 식수코드를 삭제합니다.

n 초기화 : 화면의 셋팅을 초기화합니다. 기존 DB에는 영향이 없습니다.

n 닫기 : 현재 창을 닫습니다.


2.2.9.6. 식단가 설정

각 끼니별 메뉴별 식단가를 설정합니다.

n 단일식단가 : 단일식단가를 체크할 경우 해당끼니의 Menu1에서 셋팅한 가격으로 모든 메뉴의 식단가를 설정합니다.

n Menu1, Menu2, Menu3, Menu4 : 각 메뉴별 단가입니다.


2.2.10. 시스템

2.2.6.1. 마스터 비밀번호 변경

마스터 관리자의 비밀번호를 변경합니다.


2.2.10.2. 데이터베이스 백업

n 현재 사용중인 DB를 별도로 백업 받아두는 기능입니다. 해당 기능은 Access DB(.mdb)의 경우만 지원합니다. 그 외 DB(MS-SQL, Oracle 등)는 해당 Database의 백업기능을 사용하여 백업해 두어야 합니다.

§ 백업 경로 : UNIS 설치 경로 (C:\Program Files\UNIS)


2.2.10.3. 단말기 상황 해제

n 서버 옵션에서 단말기 상황 설정 사용시(화재 상황/패닉 상황/비상 상황 등) 수동으로 상황을 해제시키는 기능입니다. 단 [도구]-[환경설정]-[알람 옵션 설정]에서 "상황 종료시 제어 자동 종료함" 옵션을 선택한 경우는 상황해제와 동시에 자동으로 해제됩니다.


2.2.10.4. 단말기 폐쇄 설정

n 설정 시, 해당 단말기로의 출입이 차단됩니다. 내부에서 Exit Control 을 눌러도 출입문이 열리지 않습니다.


2.2.10.5. 단말기 폐쇄 해지

n 단말기 폐쇄 설정을 해제합니다.


2.2.11. 자료 관리

2.2.11.1. 로그 관리

시스템에서 관리되는 모든 로그 데이터를 관리합니다.

[인증기록 조회] , [서버 작업내역 조회] , [단말 작업내역 조회] , [관리자 로그 온 기록 조회] , [이벤트 로그 조회] , [임시 기록 조회] , [단말기 명령 조회]를 관리 할 수 있습니다.


2.2.11.1.1. 인증기록 조회

사용자의 인증기록을 조회합니다.

§ 기간 지정: 검색 기간을 설정합니다. 전체기간 검색 시 체크박스 [image] 의 체크를 해지합니다.

§ 조건 지정: 검색 조건을 설정합니다. 모두조회/단말기/사용자/방문객/출입그룹/사업장/부서 조회 중 원하는 조건을 설정합니다.(출입그룹별 조회는 현재 저장된 사원정보의 그룹별 내역입니다.)

§ 세부 지정: 설정된 조건의 세부 검색 조건을 설정합니다. 세부 지정은 ID 별 검색을 위해서 사용합니다.

§ 결과: 인증 결과별 검색 조건을 설정합니다. 인증 결과의 모두 조회/성공/실패를 설정합니다.

§ 모드: 출근/퇴근/외근/복귀/조식/중식/석식/야식/간식 모드 중 원하는 조건을 설정합니다.

§ 조회 조건을 만족하는 인증기록을 조회합니다.

§ 조회 조건을 만족하는 인증기록을 삭제합니다.

§ ※ 삭제된 인증기록은 단말기에서 (단말기에 인증기록이 저장되어 있을 경우) 다시 업로드 받을 수 있습니다. 아래 내용참고

§ 조회된 기록을 CSV 파일로 저장합니다.

§ 조회된 기록을 프린터로 출력합니다.

§ 인쇄될 프린터와 용지를 설정합니다.

§ 조회 항목의 크기를 초기화합니다.

§ 단말기에 저장된 인증 기록을 서버로 가져옵니다. 단말기가 S/N 모드로 동작 하거나 N/S 모드로 동작할 경우 서버와의 연결이 단절된 상태에서는 인증기록을 단말기 내부 메모리에 저장합니다.

원하는 단말기를 체크 한 후 [받기] 버튼을 눌러 인증 기록을 받습니다.

§ 모든 로그 다시 받기: 단말기에 저장된 모든 인증로그를 다시 받기 합니다.


2.2.11.1.2. 서버 작업내역 조회

Remote Manager에 로그온 한 관리자가 등록/수정/삭제 등 작업 내역을 조회합니다.

§ 날짜: 관리자가 작업한 시각을 표시합니다.

§ ID : 로그온한 관리자 ID를 표시합니다.

§ 분류: 작업 부분을 표시합니다.

§ 대상: 작업한 부분에 대한 세부사항을 표시합니다.

§ (작업분류가 단말기 정보인 경우 단말기 ID를 표시합니다.)

§ 내용: 등록/수정/삭제/조회 기록을 표시합니다.

§ [image]: 설정한 기간동안의 작업 내역을 조회 합니다.

§ [image]: 설정한 기간동안의 작업 내역을 삭제 합니다.


2.2.11.1.3. 단말 작업내역 조회

단말 관리자가 단말기에서 작업한 내역을 조회 합니다.

§ 날짜: 관리자가 작업한 시각을 표시합니다.

§ 단말기 ID: 관리자가 작업한 단말기 ID를 표시합니다.

§ 관리자 ID: 단말기에 접속한 관리자 ID를 표시합니다.

§ 관리자 이름: 단말기에 접속한 관리자 이름을 표시합니다.

§ [image] : 설정한 기간동안의 작업 내역을 조회 합니다.

§ [image] : 설정한 기간동안의 작업 내역을 삭제 합니다.

§ [image] : 단말기에 저장된 Audit 로그를 서버로 가져옵니다.

원하는 단말기를 체크 한 후 [받기] 버튼을 눌러 인증 기록을 받습니다.

§ 모든 로그 다시 받기: 단말기에 저장된 모든 인증로그를 다시 받기 합니다.


2.2.11.1.4. 관리자 로그온 기록 조회

관리자가 Remote Manager에 로그온한 기록을 조회합니다.

§ 날짜: 관리자가 로그온한 일시를 표시합니다.

§ ID: 로그온 한 관리자 ID를 표시합니다.

§ 접속구분: 접속/해지/아이콘/활성화를 표시합니다.

§ 결과: 성공/실패를 표시합니다.

§ [image]: 설정한 기간동안의 관리자 로그온 기록을 조회합니다.

§ [image]: 조회된 기록을 삭제합니다.


2.2.11.1.5. 이벤트 로그 조회

단말기의 상태 이벤트 로그를 조회 합니다.

§ [image]: 설정한 기간동안의 이벤트 로그를 조회합니다.

§ [image]: 조회된 기록을 삭제합니다.


2.2.11.1.6. 임시 기록 조회

UNIS_Temp에 들어있는 기록을 조회 혹은 삭제합니다.

인증기록이 서버로 전달되면 서버는 UNIS 메인DB에 기록을 저장하게 되는데 이때 문제가 발생할 경우 로컬DB(UNIS_Temp.mdb)에 임시로 기록을 저장하고 주기적으로 체크하여 메인 DB에 저장 후 삭제 하게 됩니다. 따라서 통상적으로는 항시 비어있어야 정상입니다.

§ [image]: 현재 임시 로컬 DB의 모든 기록을 조회합니다.

§ [image]: 조회된 기록을 삭제합니다.


2.2.11.1.7. 단말기 명령 조회

타 시스템 연동 등과 관련하여 사용자 동기화 등 특별히 단말기에 명령을 내리는 경우 해당 명령어는 [tCommandDown]테이블에 기록이 저장되고 순차적으로 처리 후 삭제하게 됩니다. 따라서 통상적으로는 비어 있는 것이 정상입니다.

§ [image]: 현재 [tCommandDown]테이블의 모든 기록을 조회합니다.

§ [image]: 조회된 기록을 삭제합니다.


2.2.11.2. 데이터 검색

UNIS 에 등록된 사용자, 방문객 정보를 세부조건에따라 검색/저장 합니다.

-조건 지정: 사용자, 방문객

-세부지정: 사업장, 부서, 출입그룹, 권한관리, 근태코드, 식수코드, 시급관리

-코드: 세부지정에서 지정한 각각의 등록 코드별 조회

-인증방식 : FP, FP-CARD, PWD, CARDCARD OR FP, CARD AND FP, CARD OR PWD,CARD AND PW, (ID OR CARD) AND FP, (ID OR CARD) AND PWD, FP AND PWD, FP OR PWD, CARD AND PWD AND FP 에 따른 사용자 조회

버튼을 눌러 아래와 같이 조회된 내용을 저장합니다.

버튼을 눌러 조회된 내용을 단말기로 전송이 가능합니다.


2.2.11.3. 회사 정보 관리

2.2.11.3.1 사업장 관리

사업장을 등록한 후, 사원 / 단말기 / 방문객 정보 입력 시 사용합니다.

n 입력 정보

§ 코드: 4자리 고유번호를 입력합니다.

§ 이름: 사업장 이름을 입력합니다.

입력한 사업장 정보를 등록합니다.

사업장 정보를 변경합니다.

사업장 정보를 삭제합니다.


2.2.11.3.2. 부서 관리

부서를 등록한 후, 사원 / 방문객 정보 입력 시 사용합니다.

n 입력 정보

§ 코드: 4자리 고유번호를 입력합니다.

§ 이름: 부서 이름을 입력합니다.

입력한 부서 정보를 등록합니다.

부서 정보를 변경합니다.

부서 정보를 삭제합니다.

조직도를 설정합니다.


2.2.7.3.2.1. 조직도 설정

2.2.11.3.2.1. 조직도 설정

Voip 기능에서 사용되는 것으로 부서목록에서 선택후 드래그&드롭하여 조직도를 설정합니다.

n 입력 정보

§ 조직도 패턴코드: 코드 4자리를 입력합니다..

§ 조직도 패턴명: 패턴명을 입력합니다..

§ 조직도 패턴: 리스트를 선택하면 저장된 조직도를 불러옵니다.

설정한 조직도 트리를 초기화 합니다.

설정된 조직도를 DB에 저장합니다.

리스트에서 선택한 조직도를 수정합니다.

리스트에서 선택한 조직도를 삭제합니다.

조직도를 단말로 전송합니다.


2.2.11.3.3. 직위 관리

직위를 등록한 후, 사원 / 방문객 정보 입력 시 사용합니다.

n 입력 정보

§ 코드: 4자리 고유번호를 입력합니다.

§ 이름: 직위 이름을 입력합니다.

입력한 직위 정보를 등록합니다.

직위 정보를 변경합니다.

직위 정보를 삭제합니다.


2.2.11.4. 공휴일 관리

공휴일을 등록합니다. 설정된 공휴일은 출입통제와 근태관리에서 사용됩니다.

n 입력 정보

§ 고유번호 4자리를 입력합니다.

§ 이름: 코드에 적합한 이름을 입력합니다.

n 공휴일 추가 / 삭제

코드를 입력 한 후, 날짜와 이름을 아래와 같이 입력합니다.

버튼을 눌러 공휴일을 입력합니다.

공휴일을 모두 입력한 후, [image] 버튼을 누르면 해당코드에 휴일이 지정됩니다.

※ 설날이나 추석의 경우 매년 변경되기 때문에 매년 재설정 해주어야 합니다.


2.2.11.5. 관리권한 관리

관리자의 Remote Manager 사용 권한을 제한하는 기능입니다.

"관리 범위 지정"에서 범위를 지정하여 관리 가능한 범위를 설정 한 후, 세부 사항을 설정합니다.

**** 일반사용자는 수정이 불가능하며, 모든 사용자에게 기본 지정됩니다.

일반사용자는 모든 관리자가 조회 가능하나 수정은 상급관리자만 가능합니다.


2.2.11.6. 안티패스백 등록

AntiPass Back은 보안이 요구되는 구역을 나누어 구역별로 코드화여 등록 합니다. 구역에는 입구와 출구가 존재하며 입구를 통해 들어온 사람만이 출구를 통해 나갈 수 있습니다.

예를 들어 구역1->구역2로 이동 시 [image] 을 통과 하게 되는데 이때 단말기 1은 구역1의 출구이며 동시에 구역2의 입구가 됩니다. 를 통해 나가기 위해서는 반드시 [image] 을 통해 들어온 사람만이 나갈 수 있습니다.

메뉴->자료관리->안티패스백으로 화면으로 이동합니다.

안티패스백 코드를 등록합니다.

n 입력 정보

§ 코드: 4자리 고유번호를 입력합니다.

§ 이름: 안티패스백 이름을 입력합니다.

입력한 안티패스백 정보를 등록합니다.

안티패스백 정보를 변경합니다.

안티패스백 정보를 삭제합니다.

등록된 AntiPassBack 정보는 단말기 등록 시 구역입구/구역출구로 등록 됩니다.

※ 자세한 설정은 예제참고 : [예1)안티패스백] 참고


2.2.11.7. 사용자 가져오기

사용자 가져오기는 등록해야할 사용자가 많을 경우 CSV파일로 부터 사용자 정보를 가져와 일괄 등록 하는 기능입니다.

① [image] 버튼을 눌러 등록할 필드 항목을 지정합니다.

② [image] 버튼을 눌러 아래와 같이 사용자 정보가 입력된 CSV 파일을 불러옵니다.

③ CSV 파일 편집 방법은 [데이터 검색]을 참고하시기 바랍니다.
(※ 자세한 설정은 예제참고 : 예4)사용자CSV등록참고)

④ 아래 그림과 같이 체크 후 저장을 눌러 가져온 데이터를 추가 합니다.


2.2.11.8. 인증기록 가져오기

AC6000 단말기 일 경우 단말기에 저장된 인증기록을 USB 메모리로 가져와 조회해 볼 수 있습니다.

①AC6000 단말기에 USB 메모리를 꽂은 후 아래 메뉴로 들어갑니다.
※ 자세한 설명은 AC6000 사용자 가이드 참고

② 이벤트 로그 선택 후 로그기록을 USB 저장합니다.(본 메뉴 기능은 "이벤트 로그" 부분만 지원이 됩니다.)

③ USB를 PC에 꽂은 후 아래와 같이 가져온 파일을 확인 후 압축을 풉니다.
- ac6000 > data > 00000001_logdata.tar 폴더 압축풀기
- 파일명 : 단말기ID8byte_logdata.tar ( 변경불가)
- 00000001_logdata.tar 폴더 생성
- ac6000 > data > 00000001_logdata.tar > 00000001_logdata.tar >mnt 폴더 생성

④ UNIS - [자료관리] - [인증기록 가져오기] - [열기] - 00000001_logdata.tar 폴더 선택 - [확인]

⑤ 인증기록 가져오는 중

⑥ 인증기록 가져오기 완료 : 중복데이터는 자동으로 Skip 됩니다.

⑦ 인증기록 확인 : [자료관리] - [로그관리] - [인증기록 조회]


2.2.11.9. 로그 파일 생성

n 저장된 인증로그를 지정 기간에 한하여 별도로 짤라내어 파일로 저장하는 기능입니다. 저장된 로그 파일은 다른 시스템에서 병합기능을 통해 해당 시스템에서 생성된 로그처럼 활용이 가능합니다.

n 저장되는 로그 파일명은 기간종료일(YYYYMMDD).dat 형태로 생성됩니다.

예제9)로그파일 생성하기

인증기록의 일부를 파일로 저장합니다.

1. 기간을 지정 한 후 , [image] 버튼을 누릅니다.

2. 저장할 위치 및 이름 지정 후 저장버튼을 누릅니다.

※ 지정한 기간에 로그데이터가 없을 경우, 아래와 같은 메시지 나옵니다


2.2.11.10. 로그 파일 병합

n 로그파일 생성에 의해 생성된 별도의 로그파일을 해당 시스템의 DB에 저장함으로 마치 해당 시스템에서 생성된 로그처럼 관리가 가능하게 하는 기능입니다. 각 로그별로 이미 존재하는 로그는 중복하여 저장하지 않습니다.

예제10)로그파일 병합하기

“로그 파일 생성” 메뉴에서 생성한 로그기록데이터를 다른 시스템에 적용할 수 있습니다.

1. 버튼을 누릅니다.

2. “로그파일 생성” 메뉴에 의해 생성된 데이터를 선택하여 열어줍니다.

3. 버튼을 눌러, 로그파일을 해당 시스템에 병합합니다.


2.2.12. 도구

2.2.12.1. 위겐드 출력설정

단말기에 위겐드 카드리더나 컨트롤러 등 외부장치를 연결해서 사용할 경우 설정 값을 입력합니다. 사용자가 위겐드 입력과 위겐드 출력에 대한 설정을 할 수 있습니다. 표준 26bit, 34bit 뿐만아니라 다양한 사용자 환경의 위겐드 설정이 가능합니다. 또한 parity, bit 자릿수, 데이터 필드 등도 사용자 환경에 맞게 지정할 수 있습니다. 다음은 위겐드 출력에 대한 설정 방법입니다.

※ 자세한 설정은 예제참고 : [예제6)위겐드 설정하기]

n 입력 정보 : 코드(숫자형식) / 이름

n Basic Info

§ [image] : 해당 버튼 오른쪽에서 전송받을 단말기를 선택하고 이 버튼을 누르면 현재 단말기에 설정된 위겐드 설정을 확인 할 수있습니다.

§ Bit Length : 길이 지정 (Unused / St. 26bit / St. 34bit / Customize 중 선택)
- Unused: 사용 안함일 때
- St. 26bit: 표준 26bit 일 때
- St. 34bit: 표준 34bit 일 때
- Customize: 사용자 임의 지정일 때

§ Custom Size : Bit Length 설정이 [Customize] 일때 길이 지정 ( 범위 : 1~128bit )

§ Port State : Active Low(기본) / Active High

§ Site Code : 사용자 별도 지정이 필요 할 경우 설정 (단말기 설정 범위 : 0~255, UNIS에서는 그 외 범위 입력 가능)

※ Tip : 26bit - 3byte(SiteCode : 1byte + UID : 2byte) / 34bit - 4byte(SiteCode : 1byte + UID : 3byte)

§ Send Fail : 인증성공 시 외 실패신호까지 전송 할 경우(Not Anything / Send Fail Data / Invert Parity 중 선택)
- Not Anything : 사용 안 함일 때
- Send Fail Data : 실패신호 전송함 일때
- Invert Parity : 실패신호 전송 시 E/0를 반대로 전송함(E:Even Parity/O:Odd Parity)

§ Fail Data : Send Fail 설정이 [Send Fail Data] 일 경우 실패신호 전송 데이터 포맷을 지정

※ Tip : Fail Data : 1234를 입력한 경우 1=SiteCode/ 234=UID (ID: 3자리 임)

§ Bypass : 카드리더에서 입력된 card data 자체를 그대로 위겐드로 전송 할 경우 YES로 설정 (NO(기본))

§ Interval Time(us) : 0 (설정하지 않을 경우 보통 2ms)

§ Width Time(us) : 0 (설정하지 않을 경우 보통 50μs)

§ [image] : 입력이 모두 완료 된 후에 설정된 값을 단말기로 전송하려면 해당 버튼을 누릅니다.

n Field Type

§ [image] : 1byte(=8bit)

§ [image] : 사용자 ID 데이터, 자릿수에 따라 길이 지정

§ [image] : Data에 0 으로 값을 고정해야 할 경우 지정

§ [image] : Data에 1 로 값을 고정해야 할 경우 지정

§ [image] : 홀수 정확성 검증 bit

§ [image] : 짝수 정확성 검증 bit

n Set Field : 설정할 값을 오른쪽 Field Type에 항목을 선택 한 후 지정합니다.

n Set Parity : Even Parity 와 Odd Parity의 정확성 검증 범위 지정

※ Tip : 26bit = Even Parity를 제외한 12bit를 지정 +Odd Parity를 제외한 12bit를 지정

: 입력이 완료 된 후 해당 버튼을 눌러 저장합니다.

 : 내용을 변경한 경우 해당 버튼을 누릅니다.

 : 등록된 데이터를 삭제할 때 누릅니다.

※ 입력 Tip

위 그림과 같이 ①선택 영역의 항목을 클릭 한 후 ②선택, ③ 선택 영역의 항목들을 차례로 지정합니다. 붉은 색으로 표시되는 항목이 선택된 항목이며 항목 이외의 영역을 클릭하면 선택해제 됩니다.


2.2.12.2. 위겐드 입력설정

단말기에 위겐드 카드리더나 컨트롤러 등 외부장치를 연결해서 사용할 경우 설정 값을 입력합니다. 사용자가 위겐드 입력과 위겐드 출력에 대한 설정을 할 수 있습니다. 표준 26bit, 34bit 뿐만아니라 다양한 사용자 환경의 위겐드 설정이 가능합니다. 또한 parity, bit 자릿수, 데이터 필드 등도 사용자 환경에 맞게 지정할 수 있습니다. 다음은 위겐드 입력에 대한 설정 방법입니다.

※ 자세한 설정은 예제참고 : [예제6)위겐드 설정하기]

n 입력 정보 : 코드(숫자형식) / 이름

n Basic Info

§ [image] : 해당 버튼 오른쪽에서 전송받을 단말기를 선택하고 이 버튼을 누르면 현재 단말기에 설정된 위겐드 설정을 확인 할 수있습니다.

§ Bit Length : 길이 지정 (Unused / St. 26bit / St. 34bit / Customize 중 선택)
- Unused : 사용 안 함일 때
- St. 26bit : 표준 26bit 일 때
- St. 34bit : 표준 34bit 일 때
- Customize : 사용자 임의 지정일 때
/font>

§ Custom Size : Bit Length 설정이 [Customize] 일때 길이 지정 ( 범위 : 1~128bit )

§ Port State : Active Low(기본) / Active High

§ Interval Time(us) : 0 (설정하지 않을 경우 보통 2ms)

§ Width Time(us) : 0 (설정하지 않을 경우 보통 50~100μs)

§ [image] : 입력이 모두 완료 된 후에 설정된 값을 단말기로 전송하려면 해당 버튼을 누릅니다.

n Field Type

§ [image] : 사용하지 않는 Field 일 때

§ [image] : 입력받는 데이터 1

§ [image] : 입력받는 데이터 2

§ [image] : 입력받는 데이터 3

§ [image] : 입력받는 데이터 4

§ [image] : 입력받는 데이터 5

§ [image] : 홀수 정확성 검증 bit

§ [image] : 짝수 정확성 검증 bit

n Set Field : 설정할 값을 오른쪽 Field Type에 항목을 선택 한 후 지정합니다.

n Set Parity : Even Parity 와 Odd Parity의 정확성 검증 범위 지정

※ Tip : 26bit = Even Parity를 제외한 12bit를 지정 +Odd Parity를 제외한 12bit를 지정

n Card Data

§ Data Type : [Set Field] 에서 지정한 Card Data의 형식 지정 (Unused / Binary / Decimal String / Hexa String 중 선택)
- Unused : 사용 안 함일 때
- Binary : 2진수 일 때
- Decimal String : 10진수 일 때
- Hexa String : 16진수 일 때

§ Digit Size : 자릿 수

§ Bit Order : 데이터 전송 방식 (MSB(기본) : 처음부터 차례로 전송할 경우 / LSB : 뒤에서부터 역순으로 전송할 경우)

※ Tip : MSB : Most Significant Bit : 최상위 비트 : 이진수 숫자 중에서 처음 자릿수
LSB: Least Significant Bit : 최하위 비트 : 이진수 숫자 중에서 마지막 자릿수

입력이 완료 된 후 해당 버튼을 눌러 저장합니다.

 내용을 변경한 경우 해당 버튼을 누릅니다.

 등록된 데이터를 삭제할 때 누릅니다.

※ 입력 Tip

위 그림과 같이 ①선택 영역의 항목을 클릭 한 후 ②선택, ③ 선택 영역의 항목들을 차례로 지정합니다. 붉은 색으로 표시되는 항목이 선택된 항목이며 항목 이외의 영역을 클릭하면 선택해제 됩니다.


2.2.8.3. 카드 레이아웃 설정

마스터 권한이 필요한 메뉴로, 카드의 레이아웃을 설정합니다.

n 카드정보 : 카드의 용량과 종류를 설정합니다.

§ 카드 용량 선택 (카드 섹터 수) : 1K (16ea) , 4K (64ea) , 8K (128ea) 중 선택

§ 설정할 카드 종류 : 일반카드 / 지문카드 중 선택

n 일반카드

§ 인증방식 : 일반 카드일 경우 인증방식을 선택
- 카드 시리얼 인식 : 스마트카드의 시리얼로 인증할 경우 선택합니다.
- 카드 데이터 인식 : 스마트카드의 특정 데이터를 사용하여 인증할 경우 선택합니다.
- MAD : MAD 방식을 사용할 경우 선택합니다.

§ 시리얼 번호 형식 : 인증방식이 [카드 시리얼 인식]일 경우 선택
- Default : 8자리 16진수로 표시
- Hexa String : Byte 순서를 바꿔서 8자리 16진수로 표시
- Decimal String : 16진수를 10자리 10진수로 표시
- 3,5 Decimal : Byte 순서를 바꿔서 8자리 16진수로 표시한 16진수를 10자리 10진수로 표시

§ 섹터 정보 : 인증방식이 [카드 데이터 인식] or [MAD]일 경우 입력
- 섹터 : [카드 정보]에 입력한 카드 용량에 따라 000~127 까지 선택
- 블록 : 0~2 블럭 중 선택
- 시작 / 길이 : 데이터의 시작순번 / 데이터 전체길이
- 키타입 : KEY A or KEY B 중 선택
- 사이트키 : 키타입에 따른 키값 입력
- 조합한 카드 데이타 크기

§ [image] 버튼을 눌러 입력한 섹터 정보를 저장합니다.

§ 아래 목록에서 데이터를 선택 후 [image] 버튼을 눌러 삭제합니다.

§ [image] 버튼을 눌러 입력한 섹터 정보를 전체 삭제합니다.

§ [image] 버튼을 누르면 설정한 정보를 아래 그림과 같이 단말기로 전송할 수 있습니다.

n 지문카드

§ 지문 정보
- 지문 템플릿 크기 : 256 / 320 / 400 / 800 중 선택
- 지문 템플릿 갯수 : 1~5 중 선택
- 지문 저장에 필요한 최소 섹터 수 : 지문 템플릿 크기에 따라 설정 (256-6 / 320-8 / 400-9 / 800-18 )
- 설정된 갯수 : [섹터 정보] 등록 갯수를 자동으로 표시함

§ 섹터 정보
- 섹터 번호 : 001~015 중 선택
- 키타입 : KEYA / KEYB 중 선택
- 사이트키 : 키타입에 따른 키값 입력

§ [image] 버튼을 누르면 등록된 정보가 저장(적용)됩니다.
(지문카드일 경우 [도구]-[스마트카드 카드 발행]에서 확인)


2.2.12.4. 스마트카드 카드 발행

지문카드 사용시 카드 포멧을 미리 셋팅하는 기능입니다. 정해진 Sector, Block에 대한 Site Key값을 셋팅하여 향후 정해진 포멧에 따라 카드를 Access할 수 있도록 카드를 발행하는 기능입니다.

※ 등록된 카드 레이아웃 정보 수정/확인 :[도구]-[카드 레이아웃 설정]에서 [지문 카드] 등록 정보확인


2.2.12.5. 공지사항 전송

공지사항 기능은 단말기 기종 AC6000만 지원되며 아래와 같이 공지사항을 입력 후 해당 단말기로 전송하면 LCD 창에 설정된 공지사항이 표시됩니다.

공지사항 : 공지할 내용을 간단히 입력합니다.

기간지정 : 공지될 기간을 설정합니다.

타임존 : 공지될 시간대를 설정합니다.

공지사항을 적용할 단말기를 선택 후 [image] 버튼을 눌러 전송합니다.


2.2.12.6. 출입그룹 Shift 설정

출입그룹이 고정 되어있지 않고 주기적으로 변경되는 경우 해당 사항을 설정해 두는 기능입니다. 일자에 따라 주기적으로 변경되는 출입그룹을 설정해 둠으로 해당 출입그룹에 속한 모든 사용자는 자동으로 해당 일자에 대해 변경된 출입그룹을 적용받게 됩니다.

n 출입 변경 스케줄

§ 설정할 출입 그룹 : 변경할 출입 그룹을선택합니다.

§ 시작일 : 변경 출입 그룹이 적용될 시작일 선택

§ 설정 일수 : 시작일로 부터 적용될 기간 선택

§ 변경 출입 코드 : 입력부분을 더블클릭하여 변경할 코드를 목록에서 선택
- [입력] 항목을 더블클릭하면 코드를 직접 입력할 수 있습니다.

§ [image]: 이 버튼을 누르면 입력한 내용이 리스트에 추가 됩니다.

§ [image]: 이 버튼을 누르면 입력한 내용이 수정됩니다.

§ [image]: 이 버튼을 누르면 입력한 내용이 삭제됩니다.

§ [image]: 입력을 완료한 후 이 버튼을 눌러 해당 내용을 저장합니다.

§ [image]: 이 버튼을 눌러 아래와 같이 해당 설정을 적용할 단말기로 전송합니다.

§ [image]: 이 버튼을 눌러 창을 닫습니다.

※ 자세한 설정은 예제참고 : [예7)출입그룹 Shift 설정하기]참고


2.2.12.7. 환경 설정

2.2.8.7. 환경 설정

2.2.12.7.1.로컬 환경 설정

Remote Manager의 로컬 옵션을 설정합니다.

설정된 옵션 값은 로컬 PC에서 동작하는 Remote Manager로 제한됩니다.

n 데이터베이스 서버

§ IP 주소: 데이터베이스 서버 IP 주소를 입력합니다. (프로그램 설치 시 서버로 설치된 PC의 IP 주소 입니다.

§ 접속 포트: 데이터베이스 서버에 접속하기 위한 소켓 포트 번호를 입력합니다.

n 제한

§ 트레이아이콘 열 때 다시 로그온 함: 트레이 아이콘으로 실행중인 프로그램을 활성화 시킬 때 관리자 로그온을 합니다.

§ 출입문 원격 제어: 출입문 원격 제어 허용 여부를 설정합니다.

§ 모니터링 리스트 최대 개수: 모니터링 화면에 보여줄 리스트의 최대 개수를 입력합니다. 리스트의 개수가 최대 개수를 초과 시 자동 롤링 됩니다.

§ 조회 리스트 출력 최대 개수: 인증기록 조회 화면에 보여줄 리스트의 최대 개수를 입력합니다.

n 실시간 감시 항목

§ 전체도면 리스트 보기 : 위치 형상화 모니터링 화면에서 각 도면을 전체도면이 아닌 리스트로 정렬해서 모니터링 합니다. (자세한 내용은 [ 2.2.9 : 위치 형상화 ] 항목을 참고바랍니다.)

§ 원격관리자 접속 감시 함 : 모니터링에 접속한 클라이언트 상태를 표시합니다.

§ 단말기 접속 감시 함 : 모니터링에 단말기 상태를 표시합니다.

§ 실시간 감시창 크기(50~500) : 클라이언트/단말기 감시창의 가로 크기를 지정합니다.

n 폰트 지정: 프린터 출력을 위한 폰트를 설정합니다.

n 인증 서버

§ IP 주소: 인증 서버 IP 주소를 입력한다. . (프로그램 설치 시 서버로 설치된 PC의 IP 주소 입니다.

§ 접속 포트: 인증 서버 소켓 포트 번호를 입력합니다.

n 팝업: 지문단말기 인증 성공 시 사진 팝업 설정

§ 화면표시 최대개수(0~6): 팝업이 표시될 최대개수를 입력합니다.

§ 윈도우 크기(0~2): 팝업 윈도우 크기를 설정합니다.

§ 자동 사라짐 시간(0~100): 팝업창이 떠 있을 초를 입력합니다.

§ 적용 단말기 선택: 체크 한 단말기만 팝업을 설정할 수 있습니다.


2.2.12.7.2. 서버 환경 설정

서버 및 모든 Remote Manager가 공유할 옵션을 설정합니다.

n 기본 옵션

§ 사원번호는 사용자 ID를 그대로 사용함(자동생성): 사원번호를 따로 사용하지 않을 때 사용자 ID로 대체합니다.

§ 유사지문 등록 허용함: 사용자 지문 등록 시 유사지문을 체크하지 않고 등록시킵니다.

§ 단말기 인증기록 단말 연결 시 자동으로 받기: 단말기 단절 후, 재 연결되었을 때 단말기에 남아있는 인증기록을 서버로 업로드 합니다.

§ 인증 성공 기록만 저장: 인증 실패는 모니터링에서만 확인 할 수 있고, 저장되지는 않습니다.

§ 출입문 열림/닫힘 로그 저장함 : 인증 성공, 인사이드 오픈, 원격에서의 강제오픈 등 정상적인 출입문 열림, 닫힘에 대해서도 로그로 저장할지를 결정합니다.

§ 단말기 사용자 Upload 시 덮어쓰기 : 단말기 사용자 Upload 시 서버에 저장되어 있는 사용자 정보에 해당 데이터를 덮어씌울지 여부를 체크합니다.

§ 외부 전송 시 사진이미지 보냄 : 인증기록 외부 전송시 사진 이미지 포함하여 전송합니다. (외부전송테이블 안에 B_picture 필드가 있어야합니다.)

※ 테이블 속성에 대한 자세한 정보는 관리자에게 문의하시기 바랍니다.

§ 사용자 정보 변경시 단말기로 자동 동기화: 사용자 정보가 변경되는 경우, 자동으로 변경된 사용자 정보를 단말로 전송합니다.

§ 블랙리스트 관리 함 : 블랙리스트 관리 여부를 체크합니다.

§ 자료 입출력시 인증매체 포함 : 사용자 정보 입출력시, 해당 사용자의 인증매체가 포함되어 입출력됩니다.

§ 최대 지문 등록 개수 입력 채움(사원용) : 체크시, 설정한 지문등록개수만큼 지문을 등록해야 합니다.

§ 지문등록개수: 최대 등록 가능 한 지문 개수를 설정합니다. (1개 ~10개)

§ 단말기로 다운로드되는 지문 최대개수 : 단말기로 사용자 download 시, 전송되는 지문의 최대개수를 설정합니다.(1개 ~ 10개)

§ 사진 로그 저장 경로 : 단말기 입/출시 찍힌 사진을 저장할 경로를 지정합니다.

§ 사진(Jpeg) 로그 저장 경로 : 경로 지정 시, 단말기 입/출시 찍힌 사진을 Jpeg파일로 저장합니다.

n [image]: Database에 접속된 UNIS_Server의 연결정보를 모두 삭제합니다.

※ UNIS_Sever가 다중으로 접속 시 에러 발생

n [image]: 단말기로 전송되는 지문 갯수 제한 시, 손가락 우선순위에 따라 전송합니다.

※ 손가락 순위 지정 방법은 [손가락 순위 지정]을 참고하시기 바랍니다.

n 단말기 연결 설정

§ 접속 포트: 단말기가 서버로 접속을 위한 소켓 포트 번호를 입력합니다. (기본포트:9870)

§ 연결상태 체크 간격: 단말기와 서버의 연결 상태를 설정된 시간 간격으로 체크합니다.

n 자릿수 설정

§ 단말기 ID 자릿수(1~8): 원하는 ID 자릿수를 설정합니다.

§ 사용자 ID 자릿수(1~8): 원하는 ID 자릿수를 설정합니다.

§ 고유번호 자릿수(1~20): 원하는 ID 자릿수를 설정합니다.

n 자료 보관 기간 : 자료관리 > 로그 관리에서 조회되는 데이터의 보관 일수를 지정합니다.

§ 인증 로그 보관 일수(0..5000) : 단위는 날짜이며, 0이면 무제한 보관입니다. (100=100일 기록 보관 후 자동으로 기록 삭제됩니다.)

§ 이벤트 로그 보관 일수(0..5000) : 단위는 날짜이며, 0이면 무제한 보관입니다.

§ 단말기 명령 보관 일수(0..5000) : 단위는 날짜이며, 0이면 무제한 보관입니다.

§ 이중인증 방지시간(초) : 이중인증을 방지하기 위한 인증 후 인증 불가능 시간을 초단위로 설정합니다.


2.2.12.7.3. 메일 환경 설정

단말기 단절, 분리, 강제침입, 문열림방치, 도어락 고장, 상황감지, 외부 신호, 블랙리스트의 인증시도, 인증실패, Tail Gate 이상의 이벤트가 발생할 경우 해당 내역을 발송할 e-mail 주소를 설정합니다.

n 메일 서비스 사용함 : 사용 유무를 체크합니다.

n 사진 첨부함 : 메일 전송 시, 로그성 메일에 대해 사진 첨부 유무를 체크합니다.

n 보안 설정: 전송할 메일의 보안을 설정합니다.

§ No Security

§ TLS

§ SSL

n 메일 설정 값

§ 메일 서버 : SMTP 메일 서버 ( ex. smtp.mail.nate.com )

§ 메일 포트 : 기본 25 ( 메일서버에 따라 변경)

§ 접속 ID : 메일계정 로그인ID 입력 ( ex. master@nate.com )

§ 비밀 번호 : 메일계정 비밀번호 입력

§ 보낸 사람 : 메일 계정 입력 ( 스팸으로 분류될 수 있으므로 정확한 메일계정을 입력 )

※ Tip : 스팸으로 분류될 수 있으므로, 스팸메일 관리에서 "보낸사람"의 주소를 수신허용으로 설정

§ 표시 이름 : 보내는 사람에 표시될 이름 설정 ( ex. 출입통제관리자 )

§ 받는 사람 : 받는 사람 메일 주소 입력 ( ex. master@nate.com )

§ 수신 참조 : 수신 참조인의 메일 계정 입력 ( ex. master@nate.co.kr )

§ 숨은 참조 : 숨은 참조인의 메일 계정 입력 ( ex. master@nate.co.kr )

n 메일 항목 : 전송 받을 이벤트 항목을 선택 ( 단말기 단절, 단말기 분리, 강제침입, 문열림방치, 도어락 고장, 상황감지, 외부 신호, 블랙리스트 인증시도, 인증 실패, Tail Gate 이상 )

n [image] : 버튼을 누르면 설정된 메일계정으로 테스트 메일이 발송됩니다.

n 설정 예제

n 예시) 발송된 메일 리스트


2.2.12.7.4. 알람 옵션 설정

2.2.8.12.4. 알람 옵션 설정

단말기 상태 등 알람에 관련된 옵션을 설정합니다.

n 경고창 설정

§ 최대 팝업 경고창 개수(0~50): 알람 발생시 화면에 팝업될 경고창의 최대갯수

§ 팝업 경고창 크기(0..2) : 팝업창의 크기를 입력합니다.

§ 경고창 유지시간(0..600) : 팝업창이 생성된 후 관리자가 확인하지 않은 경우 자동으로 닫기까지의 유지되는 시간( 0인 경우 자동닫기 안함)

n 경고음 설정

§ 경고창이 팝업된 경우 경고음에 대한 선택을 지정합니다.

§ 사용안함 : 경고음 없습니다.

§ 부저음 : 선택시 “삐이익 ~ 삐이익” 부저음이 발생합니다.

§ 사운드 : 하단의 선택된 WAVE 파일을 반복적으로 플레이 합니다.

§ 모든 경고음은 팝업창이 모두 사라질 때까지 유지됩니다.

n 표시 알람 선택

§ 경고창 및 경고음을 발생시킬 알람에 대해 선택합니다.

§ 인증 실패: 단말기에서 인증실패가 있는 경우 알람으로 처리합니다.

§ 단말기 단절:

§ 단말기 분리 : 탬퍼에 의한 단말기 분리신호를 알람으로 처리합니다.

§ 강제 침입: 정상적인 문열림 외 문이 열린 경우 알람으로 처리합니다.

§ 문열림 방치: 정상적인 문열림 후 지정시간이 지나도 문이 닫히지 않은 경우 알람으로 처리합니다.

§ 도어락 고장 : 락이 시정시 걸림에 의해 정상적으로 락이 동작하지 않을 경우 알람으로 처리합니다. 또한 비정상적으로 락이 해정된 경우도 알람으로 처리합니다.

§ 블랙리스트 인증시도: 단말기에서 블랙리스트의 인증시도가 있는 경우 알람으로 처리합니다.

§ Tail Gate 이상:

§ 주의 : 알람을 선택하지 않은 경우에 알람은 발생하지 않으나 이벤트 로그로 저장되고 모니터링 됨.

n 화재 상황 시 단말기 제어

n 패닉 상황 시 단말기 제어

n 비상 상황 시 단말기 제어


2.2.8.7.5. 비밀번호 보안 설정

[2.2.3.1. 사원 추가]에서 [원격접속 비밀번호 정보]에 대한 옵션을 설정합니다.

n 비밀번호 사용 옵션

§ 비밀번호 사용 일 수 : 지정된 비밀번호로 로그인 할 수 있는 기간

§ 인증실패 허용 횟 수 : 입력된 비밀번호가 일치하지 않을 경우 재입력 가능 횟수

§ 최초 로그온할 때 비밀번호 변경 : 체크 시 처음 로그인하면 반드시 비밀번호를 변경

§ 영문 대소문자 구분 안함 : 체크 시 비밀번호 입력 시 Caps Lock(대소문자) 무시함

n 초기값

§ 초기화 방법 : 지정값 - (기본:1234) 관리자가 설정가능 / 사원번호 - 사원번호로 자동지정

§ 초기값 : 초기화 방법이 지정값일 경우 초기값

n 비밀번호 생성 옵션

§ 과거 비밀번호 사용 불가 : 체크 시 이전에 사용했던 비밀번호 재사용 불가

§ 연속문자 사용 불가 : 체크 시 연속된 문자 입력 불가 ( ex. 1111 불가)

§ ID와 동일 비밀번호 사용 불가 : 체크 시 ID와 같으면 입력 불가

§ 비밀번호 길이 제한 : 비밀번호 자릿 수 설정

§ 비밀번호 문자 제한 사용 : 체크 시 비밀번호 설정 시 입력되는 필수 문자를 체크 함

n 비밀번호 문자 제한 옵션

§ 영문 대문자 필수 포함 : 비밀번호 입력 시 영문 대문자 반드시 포함

§ 영문 소문자 필수 포함 : 비밀번호 입력 시 영문 소문자 반드시 포함

§ 숫자 필수 포함 : 비밀번호 입력 시 숫자 반드시 포함

§ 특수문자 필수 포함 : 비밀번호 입력 시 특수문자 반드시 포함


2.2.13. 근태 설정

근태 관리 전 근무시간 설정 등 근태 기준이 설정되어 있어야 합니다. 해당 메뉴에서는 근무시간 설정, 근무형태등록, 사원근태지정, 근태지급액등록을 설정 합니다.

▶근무시간 설정 : 근태처리 구간, 기본근무, 야간근무 , 지각, 조퇴 시간 등 기준 시간의 다양한 컨트롤이 가능하여 복잡한 근태관리를 보다 쉽고 편리하게 이용 할 수 있도록 유동적인 설정 환경을 제공합니다.

▶근무형태등록 : 근무시간 설정에서 등록한 코드를 기준으로 날짜별(요일별), 평일, 휴일, 공휴일 등의
전체적인 근무 일정을 설정합니다.

▶사원근태지정 : 사원들의 근태 코드를 일일이 적용하지 않고 일괄(부분)등록 할 수 있습니다.

▶근태 지급액 등록 : 근무시간 대별 지급액과 산정단위를 상세히 설정 할 수 있습니다.

리스트에 해당 내역을 더블클릭하면 설정 창이 열립니다.

n 근무일 설정 정보 : [ 근태설정 ] - [ 근무 시간 등록 ]에서 설정한 정보를 보여줍니다.

§ 코드 : [근무 시간 등록] 에서 설정한 근무 시간코드 값

§ 이름 : 근무 시간의 명칭

§ 당일 근태 처리 구간 : 근태 처리 가능한 구간 설정 (다중 출퇴근 구간 설정 값 포함)

§ 제 1 설정 : 지정된 근무 형태로 기본근무,조기근무,연장근무,야간근무,휴일근무,초과근무 중 선택(최대 5가지 유형으로 분할 )

§ 제 2 설정 : 지정된 근무 형태

§ 제 3 설정 : 지정된 근무 형태

§ 제 4 설정 : 지정된 근무 형태

§ 제 5 설정 : 지정된 근무 형태

n 근무 형태 등록 정보 : [근태설정] - [근무 형태 등록]에서 설정한 정보를 보여줍니다.

§ 코드 : [근무 형태 등록] 에서 설정한 근무 형태코드 값

§ 이름 : 근무 형태의 명칭

§ 적용 공휴일 : [자료관리] - [공휴일 관리]에서 등록한 공휴일 코드를 지정

§ 공휴일 근무 : [근태 설정] - [근무 시간 등록]에서 등록한 공휴일 코드를 지정

§ 기준일자 : 근태관리를 시작할 기준일(시작일)

§ 설정 일수 : 근태 기준을을 시작으로 반복되는 근태 일수 (보통 일주일(7일)단위로 근무,휴일이 반복)

§ 근무 지정 : 설정 일수에 따라 적용되는 근무 형태 코드 값

※ 근태설정 전 확인 사항
 1. [단말기 관리]-[단말기 등록정보]-기능 구분을 근태관리로 설정 ( 자세한 설정 방법 : [근태단말기 설정] 참고 )
2. 위 1번과 같이 근태 관리 단말기로 지정된 단말기에서 인증한 기록만 근태기록으로 인정 됩니다.

※ 자세한 설정은 예제참고 : [예5)근태설정하기]참고


2.2.13.1. 근무시간등록

근태 관리 기준을 설정합니다. 기본 근무 시간 및 근태 처리 기준의 기본사항을 등록합니다.

1일을 기준으로 각 근무시간을 설정하고 기타 사항(지각, 조퇴, 제외시간 등)을 설정합니다.
1일 기준으로 서로 다른 근무시간 및 종류를 가지면 별도 코드로 등록하여야 합니다.
휴일 및 휴가등도 반드시 등록해 주어야 합니다.
시간에 대한 설정방법은 DHH:MM(D:날짜기호, HH:시, MM:분) 방식이며 당일의 경우 D는 ‘ ‘로 입력하며 전날은 ‘-‘를 앞에 붙이며 다음날은 ‘+’기호를 붙입니다.(모든 시간은 24 기준으로 입력합니다.)

n 입력정보

§ 코드 : 고유 코드번호로서 2자리 숫자 또는 영문자로 중복되지 않게 입력합니다.(특수기호는 사용불가)
 이름 : 식별가능한 근무시간 명칭을 입력합니다.

n 출퇴근 지정

§ 출퇴근 인증 모드
- 모든 기록 인정 : [자료관리]-[로그관리]-[인증기록 조회]에서 조회되는 기록 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [자료관리]-[로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

§ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함
- 24시간 범위 외 지정 가능(1일 이상 근무로 퇴근이 24시간 내에 존재하지 않을 경우 처리 구간을 조정하시면
처리가 가능합니다.)

§ 결근시 무시함(휴일에 적용) : 해당일에 결근하더라도 결근으로 처리하지 않음을 표시합니다.(즉, 휴일, 휴가 등에 적용함)

§ 지각/조퇴 처리 시각 : 입력한 시간을 기준으로 지각, 조퇴가 계산됨

§ 다중 출퇴근 구간 적용 : 1일 근무시간에 출/퇴근이 1번 이상일 경우 적용, 예를 들어 오전근무-휴식-오후근무로
나뉘어져 오전/오후 근무 범위에 각 각 출/퇴근 시간을 계산하여 합산할 경우에 설정 가능합니다.
최대 4개 구간(8분할) 가능합니다. (※ 자세한 설정 방법 : [예5)근태설정하기]참고 )

§ [image] : 출/퇴근 자동 생성, 외출/중퇴 시간 제외, 고정 제외시간( 점심시간 등), 다중
출퇴근 구간을 추가로 설정할 수 있습니다. (※ 자세한 설정 방법 : [출퇴근상세설정] 이동)

n 근무 시간 설정 : 옵션에 따라 최대 5가지 유형으로 분할

§ 근무지정 : 기본근무,조기근무,연장근무,야간근무,휴일근무,초과근무 중 선택

§ 시간 지정
- 근무시간 지정 없음 : 근무시간 계산 안함
- 고정시간 지정([시간1]~[시간2]) : 입력한 시간1, 시간2 구간을 해당 근무 시간으로 인정
- 출근부터 퇴근까지의 모든시간 : 기준시간 없이 사용자 인증 기록을 기준으로 출퇴근 범위 전체를 근태처리 함
- 출근 후 [시간1]부터 [시간2]동안 : 출근 기록을 기준으로 시간1이 지난다음 시간2 구간동안을 근무 시간으로 인정

§ 시간1, 시간2 : 시간 계산시 기준이 시간대 입력, 근무지정을 구분하는 시간이므로 정확히 입력해야 함.

§ [image] : 위에서 입력한 제1설정~제5설정에 대한 시간 산출단위, 최소시간, 최대시간 등을 보다 상세히 설정할 수 있습니다. (※ 자세한 설정 방법 : [근무시간상세설정] 이동)

§ [image] : 입력한 내용을 신규 등록합니다.

§ [image] : 수정한 내용을 변경 저장합니다.

§ [image] : 등록한 내용을 삭제 합니다.

§ [image] : 해당 창을 닫습니다.


2.2.13.2. 근무형태등록

근무 시간 설정이 완료되면 근무 일정에 맞게 근무형태를 등록 합니다.

앞서 등록한 근무시간등록의 코드를 이용하여 순환되는 근무일에 대한 고유 형태의 근무 일정을 등록합니다.
순환되는 일정은 최대 30일까지만 등록이 가능합니다.

n 입력정보

§ 코드 : 고유 코드번호 입력(4자리 정수 및 영문자)
 이름 : 식별가능한 근무형태 명칭을 입력합니다.

n 적용 공휴일

§ 적용 공휴일 코드 : [ 자료관리 ] - [ 공휴일 관리 ] 에서 등록한 공휴일 코드를 지정
 (※ 자세한 설정 방법 : [공휴일 관리] 이동)

§ 적용 공휴일 근무 : [ 근무 시간 등록 ] 에서 등록한 공휴일 코드를 지정
- 위와 같이 설정하면, 지정된 공휴일(날짜)에는 근무 시간 등록에서 지정한 시간 계산방법으로 근태처리됩니다.

n 근무 일정 셋팅

§ 기준 일자 : 일정 등록을 시작할 날짜를 선택합니다.(순환일정에 대한 시작일이 됩니다.)

§ 설정 일수 : 반복되는 회전 일수를 선택합니다.(보통 7일 단위)
- [ 근무 시간 등록 ] 에서 등록한 근무 시간에 따라 반복되는 일수를 설정합니다.
- 설정 일수를 선택하면 아래 화면에 기준 일자를 시작으로 설정 일수가 리스트에 조회됩니다.
- 근무 지정 부분을 더블 클릭하면 [ 근무 시간 등록 ] 에서 등록한 근무코드가 조회됩니다.
- 입력란을 더블클릭하면 입력창이 뜨며 직접 코드를 입력한 후 아래/위 키를 사용하여 입력창을 이동시키면서 빠르게
입력할 수 있습니다. 단 선택한 근무일 코드와 입력한 코드가 불일치할 경우는 직접 입력한 코드를 우선으로 합니다.
- 근무일자별 미지정된 날짜가 없도록 모두 지정합니다.

n 근무별 처리 상세 설정

§ [image] : 기본근무, 조기근무, 연장근무, 야간근무, 휴일근무, 초과근무 각각의 근태처리 시 추가, 공제 시간 및 집계처리 등을 상세히 설정 (※ 자세한 설정 방법 : [근무별처리상세설정] 이동)

§ [image] : 입력한 내용을 신규 등록합니다.

§ [image] : 수정한 내용을 변경 저장합니다.

§ [image] : 등록한 내용을 삭제 합니다.

§ [image] : 해당 창을 닫습니다.


2.2.13.3. 사원 근태 지정

사원 근태 지정에서는 등록된 사원들의 근태 코드를 일괄지정 할 수 있습니다. 아래 화면에서 왼쪽 체크 박스에 적용하고자 하는 사용자를 체크 하신 후 근태 지정 리스트 ([근무 형태 등록]에서 등록한 코드)에서 해당 코드를 선택, [image] 버튼을 눌러 적용하시면 됩니다.
참고로 사원 등록 정보에서도 해당 사원의 근태코드를 직접 지정할 수 있습니다.

n 근태 지정 : 적용할 근무 형태 선택 (※ 자세한 설정 방법 : [근무 형태 등록] 이동)

§ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

§ [image] : 해당 창을 닫습니다.


2.2.13.4. 근태 지급액 등록

근무 시간별 지급액 및 정산 단위를 설정 합니다.

n 입력정보

§ 코드 : 고유 코드번호를 입력합니다.(4자리 정수) 이름 : 식별가능한 지급금액 명칭을 입력합니다.

n 지급액 정산 단위 : 시간 단위, 30분 단위, 15분 단위, 10분 단위, 1분 단위 (단위 당 × 지급액)
해당 단위 이하의 시간에 대해서는 버림으로 처리됩니다.

n 근무시간 별 지급액 : 지급 금액 입력 (원 단위)

n [image] : 입력한 내용을 신규 등록합니다.

n [image] : 수정한 내용을 변경 저장합니다.

n [image] : 등록한 내용을 삭제 합니다.

n [image] : 해당 창을 닫습니다.


2.2.14. 기타

2.2.14.1 트레이아이콘

Remote Manager 프로그램을 트레이 아이콘으로 최소화 시킬 수 있습니다.

Remote Manager 프로그램을 큰 화면으로 보려면, 윈도우 화면 오른쪽 하단의 Ace Access의 트레이아이콘 [image] 을 더블 클릭하면 됩니다.

로그인 관리자의 암호가 설정되어 있다면, 로그인 아이디/암호가 필요합니다.


2.2.14.2. Application Link

해당 메뉴는 관리자가 지정한 Application을 실행시켜 주는 기능입니다. Application은 unis.ini에 등록하여 사용합니다.

예제11) Application Link 설정하기

해당 메뉴를 통해 Application을 실행시킬 수 있습니다.

1. C\Program Files\UNIS 폴더에서 UNIS.ini파일을 실행합니다.

2. 아래와 같이 실행하실 파일의 경로 및 파일명을 입력합니다.

[Application Link]
Path=해당 실행파일의 경로\파일명

3. 메뉴 실행 시 해당프로그램이 실행됩니다.


2.2.15. 프로그램 정보

Remote Manager 프로그램의 버전과 지문 Library 버전을 보여줍니다.


2.2.8.7.5. 기타 옵션 설정

근태와 관련된 설정 및 기타 설정을 합니다.

※ 현재 웹 공개 범위 설정 및 모바일 공개 범위 설정은 지원하지 않습니다.

n 근태 관련 설정

§ 자동 근태 처리 설정 : 지정된 시간에 자동으로 전사원이 근태처리 됨. 지정된 시간은 시스템 시간을 기준으로 하며
지정된 시간 이전에 찍은 인증기록을 기준으로 당일 근태를 처리함.
( 시간설정이 13:00 - 당일 오후 1시 이전 기록이 근태처리됨 / +04:00 - 당일 기록이 다음날 새벽 4시에 근태처리 됨)

§ 금액 표시 소숫점 자리수 : 금액을 소숫점까지 표시 할 수 있습니다. (예. 소숫점 자리수 :3 / 금액 표시 : 2000.000 )

§ 시간 표시 형태 : 시분 형태 (hh:mm - 12:59 ) , 숫자 형태 ( 1.5 = 1시 30분 )

§ 시간 표시 소수점 자리수 : 시간 표시 형태가 숫자 형태일 경우 표시할 소수점 자리수 ( 1.75 = 1시 45분 )

§ 집계 기간 단위 : 월단위, 1주단위 , 2주단위

§ 집계 시작일(요일) : 집계 기간 단위가 월단위 일 경우 시작일 설정, 주단위일 경우 월~일 중 요일 선택

§ 미자막 근태 처리일 : 근태를 마지막으로 처리한 날짜

§ 마지막 집계 처리일 : 집계를 마지막으로 처리한 날짜

n 웹 공개 범위 설정

§ 접속 허용 : 웹 서버에서 UNIS서버로의 접속 허용여부를 체크합니다.

§ 출입문 제어 : 웹 서버에서 출입문 제어여부를 체크합니다.

n 모바일 공개 범위 설정

§ 접속 허용 : 모바일에서 UNIS서버로의 접속 허용여부를 체크합니다.

§ 출입문 제어 : 모바일에서 출입문 제어여부를 체크합니다.

n [image] : 설정값을 저장합니다.


철야근무

3. 철야근무

철야근무 : 철야 근무가 많아 1일 근태 범위가 24시간 이상일 경우 예제 입니다.

 ☞ 표시 부분을 따라 설정하시기 바랍니다.

1. [근태설정] : [근무시간등록]에서 아래와 같이 시간을 설정/추가 합니다.

① 코드 : 2자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 44 / 이름 : 철야근무 입력

② 출퇴근 인증 모드
- 모든 기록 인정 : [로그관리]-[인증기록 조회]에서 조회되는 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
※ 근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

 ☞ [모든 기록 인정]으로 설정

③ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함

☞ 철야 시간대 입력 06:00~+12:00 로 설정
(이 경우 5시59분에 출근, 다음날 13시01분에 퇴근하면 출퇴근 표시 안됨)

④ 근무 시간 설정 : 옵션에 따라 최대 5가지 유형으로 분할

☞ 기본근무 : 출근부터 퇴근까지의 모든시간(당일 근태 처리 구간 내에 있는 출/퇴근 기록으로 계산함)
※기본근무 시간 기준이 있다면, 일반사업장과 같이 설정하여도 됨

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

2. [근태설정] : [근무형태등록]에서 아래와 같이 근무 일정에 맞게 근무형태를 등록 합니다.

① 코드 : 4자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 1111 / 이름 : 일반사원 입력

② 설정 일수 : 반복되는 회전 일 수 선택(보통 7일 단위)

 ☞ 7일선택 (보통 일주일 단위로 반복)

③ 근무지정 : 더블 클릭하면 [근무 시간 등록]에서 등록한 근무코드가 조회 됨

☞ 더블클릭하여 등록된 코드 지정

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

3. [근태설정] : [사원근태지정]에서 아래와 같이 등록된 사원들의 근태 코드를 일괄지정 합니다.

① 근태 지정 : 적용할 근무 형태 선택

☞ 근태 코드 선택

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

4. [근태관리] : [사원근태처리]에서 아래와 같이 등록된 설정 값을 기준으로 근태를 계산, 적용합니다.

① 작업 기간 설정 : 근태처리 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 인증기록이 존재해야함)

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

5. [근태관리] : [기간별 근태 조회]에서 아래와 같이 근태 처리한 결과를 조회합니다.

① 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

② [image] : 결과를 출력 합니다.

☞ 인증기록확인

③ 근태결과 보기

☞ 계산 기준 : 06:00~+12:00 사이 출/퇴근한 기록

NO | 근무일자 | 출근시간 | 퇴근시간 | 기본근무
1 | 2010-04-05 | 08:53 | +11:12 | 26:19
2 | 2010-04-06 | 18:43 | +11:37 | 16:54
3 | 2010-04-07 | - | - | 00:00
4 | 2010-04-08 | 08:41 | +11:33 | 26:52
5 | 2010-04-09 | 18:35 | +11:56 | 17:21


관공서

2. 관공서

관공서 초과근무: 초과 근무 등 관공서 근태 설정에 관한 예제 입니다. ☞ 표시 부분을 따라 설정하시기 바랍니다.

1. [근태설정] : [근무시간등록]에서 아래와 같이 시간을 설정/추가 합니다.

① 코드 : 2자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 01 / 이름 : 관공서 (ex. 근무일, 일반 등) 입력

② 출퇴근 인증 모드
- 모든 기록 인정 : [로그관리]-[인증기록 조회]에서 조회되는 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
※ 근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

☞ [모든 기록 인정]으로 설정

③ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함

☞ 보통 04:00~+04:00 로 설정 (이 경우 3시59분에 출근, 다음날 5시01분에 퇴근하면 출퇴근 표시 안됨)

④ 근무 시간 설정 : 옵션에 따라 최대 5가지 유형으로 분할

☞ 기본근무 : 09:00~18:00 (출퇴근 시간을 정확히 입력)
☞ 조기근무 : 04:00~09:00 / ☞ 연장근무 : 18:00~+04:00 (계산할 필요 없으면 입력 생략)
☞ 초과근무 : 04:00~09:00 / ☞ 초과근무 : 18:00~+04:00 (기본 근무 외 시간은 모두 초과로 합산함)
※주의 : 시간1과 시간2의 시간대 범위가 ③번에 입력한 시간 범위 내에 포함되야함

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

2. [근태설정] : [근무형태등록]에서 아래와 같이 근무 일정에 맞게 근무형태를 등록 합니다.

① 코드 : 4자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 1111 / 이름 : 일반사원 입력

② 설정 일수 : 반복되는 회전 일 수 선택(보통 7일 단위)

☞ 7일선택 (보통 일주일 단위로 반복)

③ 근무지정 : 더블 클릭하면 [근무 시간 등록] 에서 등록한 근무코드가 조회 됨

☞ 더블클릭하여 등록된 코드 지정

④ 초과근무 상세 설정 : 관공서 초과근무 기준을 설정함

☞ ①공제 시간 : 초과 근무 시간에 1시간 공제함
☞ ②최소 시간 : 최소 1시간 이상 근무해야 초과근무로 인정됨
☞ ③최대 시간 : 1일 최대 4시간 까지만 인정됨

n [image] : 설정값을 저장합니다.

3. [근태설정] : [사원근태지정]에서 아래와 같이 등록된 사원들의 근태 코드를 일괄지정 합니다.

① 근태 지정 : 적용할 근무 형태 선택

☞ 근태 코드 선택

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

4. [근태관리] : [사원근태처리]에서 아래와 같이 등록된 설정 값을 기준으로 근태를 계산, 적용합니다.

① 작업 기간 설정 : 근태처리 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 인증기록이 존재해야함)

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

5. [근태관리] : [기간별 근태 조회]에서 아래와 같이 근태 처리한 결과를 조회합니다.

① 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

② [image] : 결과를 출력 합니다.

③ 근태결과 보기

☞ 초과근무 계산 기준 : 기본근무 외 시간 , 1일 최대 4시간 인정(최소1시간 이상, 1시간 기본 공제)

시간 | 출근시간 | 퇴근시간 | 지각시간 | 조퇴시간 | 기본근무 | 조기근무 | 연장근무 | 초과근무
근태설정값 | 09:00 | 18:00 | 09:00 이후 | 18:00 이전 | 9시간 | 09:00 이전 | 18:00 이후 | 조기+연장
CASE1 | 07:20 | +01:25 | 00:00 | 00:00 | 09:00 | 01:40 | 07:25 | 04:00
 | ☞ 초과근무 =1:40+7:25 = 9:05 (1시간 공제, 최대4시간 인정) ▷ 4:00
 | 11:02 | +01:05 | 02:02 | 00:00 | 06:58 | 00:00 | 07:05 | 04:00
 | ☞ 초과근무 = 07:05 (1시간 공제, 최대4시간 인정) ▷ 4:00
CASE2 | 12:41 | 22:55 | 03:41 | 00:00 | 05:19 | 00:00 | 04:55 | 03:55
 | ☞ 초과근무 = 04:55 (1시간 공제) ▷ 3:55
CASE3 | 08:50 | 19:33 | 00:00 | 00:00 | 09:00 | 00:10 | 01:33 | 00:00
 | ☞ 초과근무 = 00:10 + 01:33 = 01:43 (1시간 공제한 시간이 최소1시간 이상) ▷ 00:00
 | 08:41 | 19:27 | 00:00 | 00:00 | 09:00 | 00:19 | 01:27 | 00:00
 | ☞ 초과근무 = 00:19+ 01:27 = 01:46 (1시간 공제한 시간이 최소1시간 이상) ▷ 00:00

☞ 초과근무 계산 기준 : 기본근무 외 시간 , 1일 최대 4시간 인정(1시간 기본 공제)
시간 | 출근시간 | 퇴근시간 | 지각시간 | 조퇴시간 | 기본근무 | 조기근무 | 연장근무 | 초과근무
근태설정값 | 09:00 | 18:00 | 09:00 이후 | 18:00 이전 | 9시간 | 09:00 이전 | 18:00 이후 | 조기+연장
CASE4 | 08:41 | 19:27 | 00:00 | 00:00 | 09:00 | 00:19 | 01:27 | 00:46
 | ☞ 초과근무 = 00:19+ 01:27= 01:46 (1시간 공제한 시간) ▷ 00:46
 | 07:15 | 15:13 | 00:00 | 02:47 | 06:13 | 01:45 | 00:00 | 00:45
 | ☞ 초과근무 = 01:45 (1시간 공제한 시간) ▷ 00:45


다중 출/퇴근

5. 다중 출/퇴근

다중 출/퇴근 : 1일 근무시간에 출/퇴근이 1번 이상일 경우 적용, 예를 들어 오전근무-휴식-오후근무로 나뉘어져 오전/오후 근무 범위에 각 각 출/퇴근 시간을 합산할 경우의 예제 입니다.

 ☞ 표시 부분을 따라 설정하시기 바랍니다.

1. [근태설정] : [근무시간등록]에서 아래와 같이 근무시간대별 근무 코드를 입력합니다.

① 코드 : 2자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 각각 입력 / 이름 : 다중출퇴근

② 출퇴근 인증 모드
- 모든 기록 인정 : [로그관리]-[인증기록 조회]에서 조회되는 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
※ 근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

☞ [모든 기록 인정]으로 설정

③ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함

☞ 기본 근무 범위를 포함하도록 넓게 지정 : 06:00~+06:00
(이 경우 5시59분에 출근, +06시01분에 퇴근하면 출퇴근 표시 안됨)

④ 근무 시간 설정

☞ 제1설정 : 조기근무 08:00~12:00
☞ 제2설정 : 연장근무 14:00~18:00
※조기근무 출퇴근 시간을 오전근무, 연장근무 출퇴근 시간을 오후근무로 인식하면 됨
☞ 제3설정 : 기본근무 08:00~12:00
☞ 제4설정 : 기본근무 14:00~18:00
※위에서 설정한 조기,연장근무 시간을 기본근무로 합산해서 보기위한 설정 임

⑤ 출퇴근 상세 설정

☞ ① 구간1 : 06:00~13:00 / 구간2 : 13:00~22:00
☞ 기본근무 08:00~12:00 와 14:00~18:00 시간대를 포함하도록 넓게 지정
☞ 구간1 과 구간2 시간은 중복(겹침) 불가

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

⑥ 근무 시간 상세 설정

☞ 위와 같이 제1설정~제4설정에 적용 구간을 구간1, 구간2, 전체구간, 전체구간으로 설정

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

2. [근태설정] : [근무형태등록]에서 아래와 같이 근무 일정에 맞게 근무형태를 등록 합니다.

① 코드 : 4자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 1111 / 이름 : 일반사원

② 기준일자 : 스케줄 지정 시작일자 / 설정 일수 : 반복되는 회전 일 수 선택

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

③ 근무지정 : 더블 클릭하면 [근무 시간 등록] 에서 등록한 근무코드가 조회 됨

☞ 더블클릭하여 등록된 코드 지정

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

3. [근태설정] : [사원근태지정]에서 아래와 같이 등록된 사원들의 근태 코드를 일괄지정 합니다.

① 근태 지정 : 적용할 근무 형태 선택

☞ 근태 코드 선택

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

4. [근태관리] : [사원근태처리]에서 아래와 같이 등록된 설정 값을 기준으로 근태를 계산, 적용합니다.

① 작업 기간 설정 : 근태처리 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 인증기록이 존재해야함)

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

5. [근태관리] : [기간별 근태 조회]에서 아래와 같이 근태 처리한 결과를 조회합니다.

① 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

② [image] : 결과를 출력 합니다.

③ 근태결과 보기

☞ 계산 기준 : 기본근무 = 오전 조기근무 시간 + 오후 연장근무 시간

조기근무(오전) | 연장근무(오후)
08:00~12:00 | 14:00~18:00

근무일자 | 출근시간 | 퇴근시간 | 기본근무 | 조기시작 | 조기종료 | 조기근무 | 연장시작 | 연장종료 | 연장근무
2010-03-02 | 07:56 | 19:36 | 8:00 | 07:56 | 12:01 | 4:00 | 13:57 | 19:36 | 4:00
2010-03-03 | 07:46 | 21:56 | 8:00 | 07:46 | 12:47 | 4:00 | 13:59 | 21:56 | 4:00
2010-03-04 | 07:38 | 18:38 | 8:00 | 07:38 | 12:38 | 4:00 | 13:38 | 18:38 | 4:00
2010-03-05 | 07:27 | 19:47 | 8:00 | 07:27 | 12:55 | 4:00 | 13:25 | 19:47 | 4:00
2010-03-06 | 13:22 | 19:04 | 4:00 | - | - | 0:00 | 13:22 | 19:04 | 4:00

※다중 구간이 3개 이상일 경우 위처럼 오전,오후에 출퇴근한 기록을 각각 조회해 볼 수 없음
☞ 기본근무 설정만 지정하여 최종 출퇴근 시간 및 합산된 기본근무 시간만 확인 가능


일반 사업장

1. 일반 사업장

일반 사업장 : 근태 기본 설정에 관한 예제입니다. ☞ 표시 부분을 따라 설정하시기 바랍니다.

1. [근태설정] : [근무시간등록]에서 아래와 같이 시간을 설정/추가 합니다.

① 코드 : 2자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 11 / 이름 : 평일 (ex. 근무일, 일반 등) 입력

② 출퇴근 인증 모드
- 모든 기록 인정 : [로그관리]-[인증기록 조회]에서 조회되는 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
※ 근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

☞ [모든 기록 인정]으로 설정

③ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함

☞ 보통 06:00~+06:00 로 설정 (이 경우 5시59분에 출근, 다음날 6시01분에 퇴근하면 출퇴근 표시 안됨)

④ 근무 시간 설정 : 옵션에 따라 최대 5가지 유형으로 분할

☞ 기본근무 : 09:00~18:00 (출퇴근 시간을 정확히 입력)
☞ 그외, 조기근무, 연장근무, 야간근무 시간을 계산할 경우 해당 시간을 입력
※ 주의 : 시간1과 시간2의 시간대 범위가 ③번에 입력한 시간 범위 내에 포함되야함

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

2. [근태설정] : [근무형태등록]에서 아래와 같이 근무 일정에 맞게 근무형태를 등록 합니다.

① 코드 : 4자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 1111 / 이름 : 일반사원 입력

② 설정 일수 : 반복되는 회전 일 수 선택(보통 7일 단위)

☞ 7일선택 (보통 일주일 단위로 반복)

③ 근무지정 : 더블 클릭하면 [근무 시간 등록] 에서 등록한 근무코드가 조회 됨

☞ 더블클릭하여 등록된 코드 지정

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

3. [근태설정] : [사원근태지정]에서 아래와 같이 등록된 사원들의 근태 코드를 일괄지정 합니다.

① 근태 지정 : 적용할 근무 형태 선택

☞ 근태 코드 선택

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

4. [근태관리] : [사원근태처리]에서 아래와 같이 등록된 설정 값을 기준으로 근태를 계산, 적용합니다.

① 작업 기간 설정 : 근태처리 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 인증기록이 존재해야함)

② 체크박스 : 적용할 사원 체크

☞ 전체사원 체크

§ [image] : 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

5. [근태관리] : [기간별 근태 조회]에서 아래와 같이 근태 처리한 결과를 조회합니다.

① 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

② [image] : 결과를 출력 합니다.

③ 근태결과 보기

근무일자 | 출근시간 | 퇴근시간 | 지각시간 | 조퇴시간 | 기본근무 | 조기근무 | 연장근무
근태설정값 | 09:00 | 18:00 | 09:00 이후 | 18:00 이전 | 9시간 | 09:00 이전 | 18:00 이후
2010-05-06 | 09:01 | 18:42 | 00:01 | 00:00 | 08:59 | 00:00 | 00:42
2010-05-07 | 08:48 | 20:31 | 00:00 | 00:00 | 09:00 | 00:12 | 02:31


교대근무

4. 교대근무

교대근무 : 3교대 근무 등 출/퇴근 범위가 복잡할 경우의 예제 입니다.

☞ 표시 부분을 따라 설정하시기 바랍니다.

1. [근태설정] : [근무시간등록]에서 아래와 같이 근무시간대별 근무 코드를 입력합니다.

① 코드 : 2자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 각각 입력 / 이름 : 각각 모닝,데이,나이트(1조,2조,3조 등)

② 출퇴근 인증 모드
- 모든 기록 인정 : [로그관리]-[인증기록 조회]에서 조회되는 모든 기록을 근태기록으로 인정
- 출퇴근 기록만 인정 : [로그관리]-[인증기록 조회]에서 조회되는 [모드]가 출근,퇴근인 기록 중 첫기록과 마지막 기록을 인정
※ 근태에서 사용되는 인증기록은 인증을 성공한 기록만 적용됩니다.(인증 실패 기록은 근태에서 무시됨)

☞ [모든 기록 인정]으로 설정

③ 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함

☞ 기본 근무 범위를 포함하도록 넓게 지정 : 06:00~18:00
(이 경우 5시59분에 출근, 18시01분에 퇴근하면 출퇴근 표시 안됨)

④ 근무 시간 설정

☞ 기본근무 : 08:00~16:00 (출퇴근 시간을 정확히 입력) 각각 교대근무 시간에 맞게 입력
☞ 그외, 조기근무, 연장근무, 야간근무 시간을 계산할 경우 해당 시간을 입력
※주의 : 시간1과 시간2의 시간대 범위가 ③번에 입력한 시간 범위 내에 포함되야함

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

2. [근태설정] : [근무형태등록]에서 아래와 같이 근무 일정에 맞게 근무형태를 등록 합니다.

① 코드 : 4자리 숫자 또는 영문자로 중복되지 않게 입력(특수기호는 사용불가) / 이름 : 코드 명칭

☞ 코드 : 0001 / 이름 : A조 (교대근무를 적용할 그룹명칭)

② 기준일자 : 스케줄 지정 시작일자 / 설정 일수 : 반복되는 회전 일 수 선택

☞ 30일선택 (한달치 스케줄을 미리 등록함)

③ 근무지정 : 더블 클릭하면 [근무 시간 등록] 에서 등록한 근무코드가 조회 됨

☞ 더블클릭하여 등록된 코드 지정

§ [image] : 버튼을 눌러 입력한 내용을 등록합니다.

3. [근태설정] : [사원근태지정]에서 아래와 같이 등록된 사원들의 근태 코드를 일괄지정 합니다.

① 근태 지정 : 적용할 근무 형태 선택

☞ 등록한 교대근무 코드를 선택

② 체크박스 : 적용할 사원 체크

☞ 교대근무를 적용할 사원만 체크

③ [image] : 버튼을 누르면 위 체크된 사용자에게 해당 내용이 적용 됩니다.

4. [근태관리] : [사원근태처리]에서 아래와 같이 등록된 설정 값을 기준으로 근태를 계산, 적용합니다.

① 작업 기간 설정 : 근태처리 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 인증기록이 존재해야함)

② 체크박스 : 적용할 사원 체크

☞ 근태처리할 그룹 체크

§ [image] : 버튼을 누르면, 처리 후 결과에 완료 메시지가 출력됩니다.

5. [근태관리] : [기간별 근태 조회]에서 아래와 같이 근태 처리한 결과를 조회합니다.

① 조회 기간 지정 : 결과 조회 할 기간을 지정합니다. (최대 처리 기간 31일)

☞ 보통 1일, 7일 단위(해당 기간내에 근태처리 내역이 존재해야함)

② [image] : 결과를 출력 합니다.

☞ 인증기록확인

③ 근태결과 보기

☞ 계산 기준 : 교대근무 시간대별 근태처리

근무형태 | 조기근무 | 기본근무 | 야간근무
모닝 | 06:00~08:00 | 08:00~16:00 | 16:00~18:00
데이 | 14:00~16:00 | 16:00~+00:00 | +00:00~+02:00
나이트 | 22:00~+00:00 | +00:00~+08:00 | +08:00~+10:00

근무일자 | 근무형태 | 출근시간 | 퇴근시간 | 기본근무 | 조기근무 | 야간근무
2010-01-01 | 모닝 | 7:31 | 16:59 | 8:00 | 0:29 | 0:59
2010-01-02 | 모닝 | 7:19 | 17:39 | 8:00 | 0:41 | 1:39
2010-01-03 | 모닝 | 6:22 | 17:22 | 8:00 | 1:38 | 1:22
2010-01-04 | 나이트 | 23:49 | +8:49 | 8:00 | 0:11 | 0:49
2010-01-05 | 나이트 | 23:19 | +9:34 | 8:00 | 0:41 | 1:34
2010-01-06 | 휴일 | - | - | - | - | -
2010-01-07 | 데이 | 15:37 | +1:47 | 8:00 | 0:23 | 1:47
2010-01-08 | 데이 | 15:09 | +1:53 | 8:00 | 0:51 | 1:53
2010-01-09 | 데이 | 14:58 | +1:49 | 8:00 | 1:02 | 1:49
2010-01-10 | 나이트 | 22:55 | +8:40 | 8:00 | 1:05 | 0:40
2010-01-11 | 휴일 | - | - | - | - | -
2010-01-12 | 모닝 | 7:40 | 16:15 | 8:00 | 0:20 | 0:15


※ UNIS 정상 작동 확인

1.프로세스 작동확인

2. 서비스 작동확인 : [제어판]-[관리도구]-[서비스]


2.2.3.1. 사원 추가 - Voip 계정

2.2.3.1. 사원 추가 - Voip 연결설정

해당 사용자에 대한 Voip 계정 및 출입문 제어 설정을 합니다.

n Use

Voip 설정에 대한 사용여부

§ 제어권한

출입문 개방 혹은 자동응답에 대한 권한부여

§ SIP 주소1

첫번째로 연결시도할 교환기 혹은 SIP 주소

연결음 횟수 : SIP 주소1에 연결중 연결음 횟수가 최과시 SIP주소2로 연결합니다. (0은 횟수 무제한) .

§ SIP 주소2

첫번째 연결실패시 두번째로 연결시도할 교환기 혹은 SIP 주소.


※ Windows 7 방화벽 예외처리

1. Windows 방화벽 해제 : [제어판] 이동

2. Windows Defender 종료 : [제어판] 이동

3. 사용자 계정컨트롤 설정해제 : UAC 설정

4. ODBC 설정 확인하기 : [제어판]-[관리도구]-[데이터 원본ODBC]

5. 위와 같이 처리 후 PC 재부팅

6. 재부팅 후에도 연결이 되지 않는다면, 프로그램을 재설치 해보시기 바랍니다.


※ Windows Vista 방화벽 예외처리

1. 프로그램 실행시 보안경고 : 차단 해제

2. Windows 방화벽 해제 : [제어판] 이동

3. Windows Defender 종료 : [제어판] 이동

4. 사용자 계정컨트롤 설정해제 : UAC 설정

5. ODBC 설정 확인하기 : [제어판]-[관리도구]-[데이터 원본ODBC]

6. 위와 같이 처리 후 PC 재부팅

7. 재부팅 후에도 연결이 되지 않는다면, 프로그램을 재설치 해보시기 바랍니다.


※ Windows XP 방화벽 예외처리

1. Windows 방화벽 해제 : [제어판] 이동

① 사용 (권장) 일 경우 : [예외 허용 안 함] 체크 해제
② 사용 안함 일 경우 : [확인] 후 방화벽 종료


2.2.10.2. 근무형태등록 - 근무별처리상세설정

[근태설정]-[근무형태 등록]에서 각 각의 근무별 근태, 집계 처리시 옵션을 상세히 설정 할 수 있습니다.

n 근태 처리시 상세 설정 : 사원 근태 처리

§ 시간 산출 단위 : 해당 근무시간에 대한 정산 단위를 선택합니다.(해당 조건 미만의 근무시간은 버림 처리함.)

§ 추가 시간 :추가 조건 최소 근무시간 이상을 근무하였을 때 지정된 시간만큼 추가를 해줍니다.

§ 추가 조건 최소 근무시간 : 추가 시간의 혜택을 받기위한 최소한의 근무시간

§ 공제 시간 : 공제조건 최소 근무시간의 조건이 만족될 때 해당 시간만큼 근무시간에서 공제함.

§ 공제 조건 최소 근무시간 : 공제 시간을 공제하기 위한 최소 근무시간을 지정합니다.

§ 최소 시간 :정산된 근무시간을 인증받기 위한 최소 근무시간(해당근무 시간이 최소시간보다 적을 시 0으로 처리됨)

§ 최대 시간 : 정산된 근무시간이 최대시간을 넘을 경우 최대시간 만큼만 인정합니다.

§ 시간 할증 :정산된 근무시간에 %만큼 할증시키는 기능입니다.(할증이 없을 경우는 100% 입니다)

n 집계 처리시 상세 설정

§ 집계시 추가 시간 : 추가 조건 최소 근무일수 이상을 출근하였을 경우 지정시간 만큼 집계시간에 추가합니다.

§ 추가 조건 최소 근무일수 :집계시간에 추가시간을 적용할 최소 근무 일수

§ 집계시 공제 시간 : 공제 조건 최소 근무일수 이상을 출근하였을 경우 지정시간 만큼 집계시간에서 제합니다.

§ 공제 조건 최소 근무일수 : 집계시간에서 공제시간을 제하기 위한 최소 출근 일수

§ 집계 최소 시간 : 기간동안의 집계시간이 최소 시간 이상일때만 인정합니다.(이하는 버림)

§ 집계 최대 시간 :지정 기간동안 집계시간의 최대 시간(초과 부분은 버림)

§ 집계 시간 다른 근무시간에 합산 : 집계시 해당 근무시간 뿐만 아니라 지정된 다른 근무시간에도 해당 근무시간을 합산합니다.

n [image] : 설정값을 저장합니다.

n [image] : 내용을 저장하지 않고 닫습니다.


2.2.13.1. 근무시간등록 - 근무시간상세설정

[근무시간 등록]-[근무 시간 설정]에서 설정한 제1설정~제5설정 근무 시간을 상세 설정합니다. 시간 산출 단위, 최소/최대 시간 등을 설정합니다.

n 제1설정~제5설정

§ 근무지정 : [근무시간 등록]- [근무 시간 설정]에서 설정한 근무 명칭 (비활성화창)

§ 시간 산출 단위 : 분단위 모두적용, 10분단위 버림 등 근태계산 기준에 맞게 설정 가능

§ 최소 시간 : 최소 인정 시간, 예를 들어 기본근무가 9시간일 경우, 최소 1시간 이상 근무해야 기본근무로 인정하려면 최소 시간을 1시간으로 설정합니다. 따라서 기본근무를 59분 이하로 설정했다면 기본근무 인정이 되지 않습니다.

§ 최대 시간 : 최대 인정 시간, 예를 들어 기본근무가 9시간일 경우 연장 근무 등으로 13시간 근무하였더라도 최대 시간이 10시간이라면 인정시간은 10시간이 됩니다.

§ 시간 할증 : 근무 시간 대 별 시급 할증 계산 비율 (기본 100%, 야간 근무 등 추가될 경우 설정 변경)

§ 적용 구간 : [근무 시간 등록]-[다중 출퇴근 구간 설정]에서 설정한 구간 값을 적용합니다.
"다중 출퇴근 구간" 항목을 체크할 경우 설정 창이 활성화됩니다.
(※ 자세한 설정 방법 : 예5)근태설정하기 이동)

§ 구간내 퇴근 부재시 자동 처리 : 다중 출퇴근 구간 설정일 경우 해당 구간에 퇴근 기록이 없을 경우 정식 퇴근으로 인정합니다

n [image] : 설정값을 저장합니다.

n [image] : 내용을 저장하지 않고 닫습니다.


손가락 순위 지정 Tip

※ 손가락 순위 지정 방법

단말기로 전송되는 지문을 손가락 우선 순위에 따라 전송할 수 있습니다.

n [image] : 버튼을 눌러 아래와 같은 창을 띄웁니다.

전송할 지문의 순위를 지정한 후 [image] 버튼을 눌러 저장합니다.

n [image] : 변경된 사항을 저장하지 않고 창을 닫습니다.

n [image] : 기본 항목으로 설정항목을 초기화 합니다.

n [image] : 선택된 항목을 앞으로 이동시킵니다.

n [image] : 선택된 항목을 앞으로 뒤로시킵니다.

n [image] : 선택된 항목을 맨앞으로 이동시킵니다.

n [image] : 선택된 항목을 맨뒤로 이동시킵니다.


예제1)안티패스백 설정하기

안티패스백 기능을 이용하기 위해 아래와 같은 순서로 설정합니다.

1. [자료관리]-[안티패스백 관리]

2. 아래와 같이 단말기 위치에 따라 구역을 추가합니다.

예를 들어 아래와 같이 단말기1에 안티패스백 기능을 설정하려면 단말기1에 포함되는 구역1(단말기1:출구), 구역2(단말기1:입구) 를 추가해 줍니다.

3. [단말기 관리]-설정할 단말기 선택-[단말기 정보 수정]
아래 그림과 같이 [안티패스백] 에 구역입구에 해당하는 코드와 구역출구에 해당하는 코드를 각각 설정합니다.

4. [단말기 옵션설정]-[기본옵션] : 설정 완료
아래 그림과 같이 [안티패스백] 기능을 사용하려면 미사용->통신 단절시 출입허용 이나 출입금지 중 하나의 옵션을 선택합니다.
 --통신 단절시 출입허용 : 안티패스백 사용 중 서버와의 통신이 단절 되었을 때 출입여부를 설정합니다. 단절 시 모두 출입 허용됨.
 -통신 단절시 출입금지 : 안티패스백 사용 중 서버와의 통신이 단절 되었을 때 출입이 모두 금지됨.

5. 안티패스백으로 인증하기
아래 그림과 같이 사용자 정보에 [위치] 정보가 "미지정" 으로 표시됩니다.

구역1에서 단말기1번으로 인증하면 사용자 위치 정보가 구역2로 변경됩니다.

실제로 구역2로 진입하지 않고 구역1에서 단말기1번으로 재인증 시도하면 아래와 같이 출입 불허됩니다.


예제2)위치형상화 설정하기

예2)위치형상화 설정하기

위치형상화 기능을 통해 도면으로 단말기 위치 및 상태를 편리하게 관리 합니다.

1. [단말기 위치 설정]
① [이미지 선택] : 단말기 위치를 지정할 도면 이미지를 선택합니다.(ex. 건물 1층 도면)
② 도면 이미지 위에 [마우스 오른쪽] 클릭합니다.
③ 저장 할 단말기 선택합니다.
④ 도면의 알맞은 위치로 이동 시킵니다.

⑤ 위치 설정이 끝나면 해당 도면의 코드를 등록합니다.

2. [도면 위치 설정]
⑥ [이미지 선택] : 전체 도면 이미지를 선택합니다.(ex. 건물 전체 도면)
⑦ 도면 이미지 위에 [마우스 오른쪽] 클릭합니다.
⑧ 저장 할 도면 선택합니다.
⑨ 전체도면의 알맞은 위치로 이동 시킵니다.
⑩ [저장] 버튼을 눌러 저장합니다.

3. 위치형상화 모니터링
아래 그림과 같이 왼쪽에는 전체 도면, 오른쪽에는 각각의 단말기 세부 위치도면을 확인 할 수 있습니다.
자세한 단말기 상태정보는 [위치 형상화 모니터링] 을 참고하시기 바랍니다.


예제3)출입통제관리 설정하기

예3)출입통제관리 설정하기

그룹을 나누어 사용자별 출입권한을 통제합니다.

1. [타임존 추가] : 출입가능 시간을 최대 12분류로 나누어 설정합니다.
예를 들면, 아래와 같이 12:00~19:50 분 사이에만 출입 할 수 있도록 시간대를 지정합니다.
지정된 시간대의 코드를 추가한 후 [확인] 버튼을 누릅니다.

2. [출입시간 추가] : 1번에서 입력한 시간대를 요일별로 적용합니다.
예를 들면, 아래와 같이 12:05~19:50 분 사이에만 출입 할 수 있는 시간대(오후1 코드)를 일요일~목요일까지 적용합니다.
휴일도 마찬가지로 휴일군 코드를 입력 한 후 해당 출입시간을 설정해 줍니다.
(휴일군 코드 입력은 [공휴일 등록]을 참고하시기 바랍니다.)

3. [출입구역 추가] : 2번에서 적용한 스케줄을 적용할 단말기를 선택합니다.
그림과 같이 해당 출입시간 코드를 선택하고 설정 적용할 단말기를 체크 합니다.
이와 같은 설정을 코드/이름을 입력한 후 [확인] 을 눌러 저장합니다.

4. [출입그룹 추가] : 최종적으로 위 1,2,3번에서 등록한 설정 값을 하나의 그룹으로 저장합니다.
그룹의 코드/이름을 입력한 후 [확인] 을 눌러 저장합니다.

5. [단말로 전송] : 해당 설정을 단말기로 전송합니다.

6. [사용자 그룹지정] : 위 4번에서 추가한 그룹에 해당하는 사용자를 지정합니다.
[사원정보 수정] - [출입그룹] : 등록한 그룹을 지정 -[변경]

7. 출입그룹 별 인증테스트 : 출입가능 시간대가 아닐 경우 출입제한 됨
아래 그림과 같이, ①오전 11:23 분에 인증한 기록은 "권한 없음" 으로 출입 제한이 되며, ②오후 13:24 분에 인증한 기록은 "성공" 으로 정상 출입 됩니다.


예제4)사용자 가져오기

예4)사용자 가져오기

CSV 파일로 사용자를 편집하고 [사용자 가져오기] 메뉴를 통해 일괄 등록 합니다.

1. CSV 파일 만들기 : [자료관리]-[데이터 검색]에서 CSV 형식 파일을 만듭니다.

[조회] 버튼을 누른 후 [image] 버튼을 누릅니다.
※ [서버 환경 설정]에서 '자료 입출력시 인증매체 포함' 설정할 경우 인증매체 정보도 함께 출력됩니다.

2. 파일 편집하기 : 저장된 파일을 열고 입력할 내용을 추가/편집 합니다.

※주의사항 : 항목을 추가하거나 순서를 변경하거나 삭제 할 수 없습니다. 해당 항목 형식을 변경할 수 없습니다.
예)
ID, 사원번호 | 반드시 숫자 형식([서버환경설정]에 설정한 ID 자릿수 확인)
사업장,부서,직위, 관리권한,출입그룹,근태코드,식수코드,시급코드 등 | UNIS에 등록된 코드((예)0010) 입력
인증방식 | FP, FP-CARD, PWD, CARD, CARD OR FP, CARD AND FP, CARD OR PWD, CARD AND PW, (ID OR CARD) AND FP, (ID OR CARD) AND PWD, FP AND PWD, FP OR PWD, CARD AND PWD AND FP 중 선택, (문자 형식) 입력
1:N | 1:N과 1:1 중 선택, 입력
편집이 완료되면 저장하고 파일을 닫습니다.

3. 사용자 가져오기 :[자료관리]-[사용자 가져오기]에서 사용자를 등록합니다.

① [image] 버튼을 눌러 등록할 필드 항목을 지정합니다. (편집한 CSV 파일 항목과 동일하게 지정)

② [image] 버튼을 눌러 아래와 같이 사용자 정보가 입력된 CSV 파일을 불러옵니다.

③ 아래 그림과 같이 체크 후 저장을 눌러 가져온 데이터를 추가 합니다.

4. 완료 : 사용자 정보 확인


예제5)근태설정하기

※ 근태설정 전 확인 사항
 1. [도구]-[환경설정]-[기타옵션설정]
2. 아래 그림과 같이 [단말기 등록정보]-기능 구분을 근태 관리로 설정(자세한 설정 방법 : [근태단말기 설정] 참고)
3. 위 2번과 같이 근태 관리 단말기로 지정된 단말기에서 인증한 기록만 근태기록으로 인정 됩니다.

n 사업장 근태별 예제

1. 일반 사업장 : 근태 기본 설정에 관한 예제입니다. ▶ [일반 사업장]이동

2. 관공서 : 초과 근무 등 관공서 근태 설정에 관한 예제 입니다.▶ [관공서]이동

3. 철야근무 : 철야 근무가 많아 1일 근태 범위가 24시간 이상일 경우 예제 입니다. ▶ [철야근무]이동

4. 교대근무 : 3교대 근무 등 출/퇴근 범위가 복잡할 경우 예제 입니다. ▶ [교대근무]이동

5. 다중 출/퇴근 : 1일 근무시간에 출/퇴근이 1번 이상일 경우 적용, 예를 들어 오전근무-휴식-오후근무로 나뉘어져 오전/오후 근무 범위에 각 각 출/퇴근 시간을 합산할 경우의 예제입니다. ▶ [다중출퇴근]이동


예제6)위겐드 설정하기

다음은 26bit 에 대한 Wiegand 설정 예제입니다.(UNIS에서는 26bit, 34bit가 기본설정으로 사용 가능하니 이해를 돕기위하여 Custmize일 때 26bit 설정 방법을 설명드립니다.) 아래 기본 설정 부분 외 다른 옵션에 대한 입력이 필요하신 경우 [2.2.8.5. 위겐드 출력설정] 및 [2.2.8.6. 위겐드 입력설정] 부분을 참고해 주시기 바랍니다.

1. [위겐드 출력설정] : 26bit

① 입력 정보 : 코드(숫자) / 이름 ☞ 코드 : 0001 / 이름 : 26bit_01

② Bit Length : Customize 선택 / Custom Size : 26bit ☞ Customize / 26bit

③ Field Type : 먼저 [image] 를 선택 후 왼쪽 ④번 Set Field영역에 위 그림과 같이 클릭하여 지정합니다. 나머지 Type들도 같은 방식으로 지정 완료합니다. ☞ E : 1bit / S : 8bit / D : 16bit / O : 1bit

④ Set Field : 위 그림과 같이 설정 합니다.

⑤ Set Parity : 먼저 ④번 Set Field 영역에 [image] 를 선택 한 후, 위 그림과 같이 2번째 bit부터 13번째 bit까지 지정합니다. 다음 [image] 를 선택 한 후 위 그림과 같이 14번째 bit 부터 25번째 bit까지 지정합니다. ☞ E : 2bit~13bit / O : 14bit~25bit

⑥ [image] 버튼 클릭 : 완료

2. [위겐드 입력 설정- A] : 26bit (Card Data - 0×B2 0×34 0×74 를 0×B2 0×34 0×74로 입력 받을 때)

① 입력 정보 : 코드(숫자) / 이름 ☞ 코드 : 0001 / 이름 : 26bit_01

② Bit Length : Customize 선택 / Custom Size : 26bit ☞ Customize / 26bit

③ Field Type : 먼저 [image] 를 선택 후 왼쪽 ④번 Set Field영역에 위 그림과 같이 클릭하여 지정합니다. 나머지 Type 들도 같은 방식으로 지정 완료합니다.
☞ E : 1bit / 1 (Card Data 1) : 8bit / 2 (Card Data 2) : 8bit / 3 (Card Data 3) : 8bit / O : 1bit

④ Set Field : 위 그림과 같이 설정합니다.

⑤ Set Parity : 먼저 ④번 Set Field 영역에 [image] 를 선택 한 후, 2번째 bit부터 13번째 bit까지 지정합니다. 다음 [image] 를 선택 한 후 14번째 bit 부터 25번째 bit까지 지정합니다. ☞ E : 2bit~13bit / O : 14bit~25bit

⑥ Card Data : 카드번호 0×B2 0×34 0×74 의 Type 과 각 각의 자릿 수 설정 , ④ Set Field 영역에서 [image] 을 클릭한 후 위 그림과 같이 입력. , [image] 도 같은 방식으로 입력합니다.
☞ 1 (Card Data 1) : Data Type - Hexa String / Digit Size - 2 / Bit Order - MSB
☞ 2 (Card Data 2) : Data Type - Hexa String / Digit Size - 2 / Bit Order - MSB
☞ 3 (Card Data 3) : Data Type - Hexa String / Digit Size - 2 / Bit Order - MSB

⑦ [image] 버튼 클릭 : 완료

3. [위겐드 입력 설정- B] : 26bit (Card Data- 0×B2 0×34 0×74 를 0011678836(Decimal)으로 입력 받을 때)

① 입력 정보 : 코드(숫자) / 이름 ☞ 코드 : 0002 / 이름 : 26bit_02

② Bit Length : Customize 선택 / Custom Size : 26bit ☞ Customize / 26bit

③ Field Type : 먼저 [image] 를 선택 후, 왼쪽 ④번 Set Field 영역에 위 그림과 같이 클릭하여 지정합니다. 나머지 Type 들도 같은 방식으로 지정 완료합니다.
☞ E : 1bit / 1 (Card Data 1) : 24bit / O : 1bit

④ Set Field : 위 그림과 같이 설정 합니다.

⑤ Set Parity : 먼저 ④번 Set Field 영역에 [image] 를 선택 한 후, 2번째 bit부터 13번째 bit까지 지정합니다. 다음 [image] 를 선택 한 후 14번째 bit부터 25번째 bit까지 지정합니다. ☞ E : 2bit~13bit / O : 14bit~25bit

⑥ Card Data : 카드번호 0×B2 0×34 0×74 의 Type 과 각 각의 자릿 수 설정, ④ Set Field 영역에서 [image] 을 클릭한 후 위 그림과 같이 입력합니다.
☞ 1 (Card Data 1) : Data Type - Decimal String / Digit Size - 10 /Bit Order - MSB

⑦ [image] 버튼 클릭 : 완료

4. [위겐드 입력 설정- C] : 26bit (Card Data- 0×B2 0×34 0×74 를 178,13428(Decimal)으로 입력 받을 때)

① 입력 정보 : 코드(숫자) / 이름 ☞ 코드 : 0003 / 이름 : 26bit_03

② Bit Length : Customize 선택 / Custom Size : 26bit ☞ Customize / 26bit

③ Field Type : 먼저 [image] 를 선택 후 왼쪽 ④번 Set Field 영역에 위 그림과 같이 클릭하여 지정합니다. 나머지 Type 들도 같은 방식으로 지정 완료합니다.
☞ E : 1bit / 1 (Card Data 1) : 8bit / 2 (Card Data 2) : 16bit / O : 1bit

④ Set Field : 위 그림과 같이 설정합니다.

⑤ Set Parity : 먼저 ④번 Set Field 영역에 [image] 를 선택 한 후 2번째 bit 부터 13번째 bit까지 지정합니다. 다음 [image] 를 선택 한 후 14번째 bit부터 25번째 bit까지 지정합니다. ☞ E : 2bit~13bit / O : 14bit~25bit

⑥ Card Data : 카드번호 0×B2 0×34 0×74 의 Type 과 각 각의 자릿 수 설정 , ④ Set Field 영역에서 [image] 을 클릭한 후 위 그림과 같이 입력. 도 같은 방식으로 입력합니다.
☞ 1 (Card Data 1) : Data Type - Decimal String / Digit Size - 3 / Bit Order - MSB
☞ 2 (Card Data 2) : Data Type - Decimal String / Digit Size - 5 / Bit Order - MSB

⑦ [image] 버튼 클릭 : 완료


예7)출입그룹 Shift 설정하기

출입그룹이 고정이 되어있지 않고 주기적으로 변경되는 경우 해당 사항을 설정해 두는 기능에 대한 예제입니다. 먼저 출입그룹에 대한 설정을 마치신 후 ([2.2.5. 출입통제] 및 [예3)출입통제관리] 부분을 참고) 출입그룹 Shift 설정을 아래와같이 하시기 바랍니다.

설정예제 상황 ) 토,일요일의 경우 사용자가 12:00~18:00시 에만 4번단말기(1층)로 출입가능하도록 설정된 출입그룹(1층출입구)이 있다면, 5월7일~8일 2일간만 01:00~23:00시에 출입가능하도록 변경해야할 경우

1. [출입그룹 설정] : 기존 출입그룹등록(자세한설정 방법 : [예3)출입통제관리] 참고)

2. [변경할 출입그룹 설정] : 변경될 사항(시간대 or 출입 요일 등)에대한 출입 그룹등록

>>이하 등록과정은 기존 출입그룹 등록 방법과 동일(생략)

3. [출입그룹 Shift 설정] : 변경할 출입그룹이 등록되었다면, 아래와 같이 스케줄링을 설정하여 적용

① 설정할 출입 그룹 : 기존 출입그룹 선택

② 시작일 : 변경된 출입그룹이 적용될 시작일자 선택

③ 설정 일수 : 반복되는 기간 설정

④ 변경 출입 코드 : 더블클릭 한 후 목록에서 변경할 출입 그룹 코드 선택

⑤ [image] : 버튼을 눌러 해당 내용 입력

⑥ 추가로 입력된 변경사항 목록에서 확인

⑦ [image] : 버튼을 눌러 해당 내용 저장

⑧ [image] : 버튼을 눌러 변경된 스케줄링을 단말기로 전송(적용)함


조회항목 설정 Tip

※ 조회항목 설정 방법

조회 항목을 사용자 관리 포맷에 맞게 설정하여 볼 수 있습니다. 아래와 같이 버튼을 눌러 조회 항목을 선택 한 후 적용 버튼을 눌러 저장하면 선택된 항목만 리스트에 표시 됩니다.

필수 항목은 위치 이동은 가능하나 항목자체를 선택에서 제외시킬 수 없습니다.

n [image] : 버튼을 눌러 아래와 같은 창을 띄웁니다.

[조회 항목 지정] 리스트에서 필요한 항목에 체크한 후 [image] 버튼을 눌러 저장합니다.

n [image] : 변경된 사항을 저장하지 않고 창을 닫습니다.

n [image] : 기본 조회 항목으로 체크항목을 초기화합니다.

n [image] : 체크된 항목을 앞으로 이동시킵니다.

n [image] : 체크된 항목을 앞으로 뒤로시킵니다.

n [image] : 체크된 항목을 맨앞으로 이동시킵니다.

n [image] : 체크된 항목을 맨뒤로 이동시킵니다.


2.2.13.1. 근무시간등록 - 출퇴근상세설정

근무시간 등록 설정 중 출/퇴근 자동 생성 , 기록 제외 시간 설정, 고정 제외 시간 설정, 다중 출퇴근 구간 설정을 합니다.

n 당일 근태 처리 구간 : 해당 구간 내에 출근, 퇴근 기록을 근태로 처리함
- 24시간 범위 외 지정 가능(1일 이상 근무로 퇴근이 24시간 내에 존재하지 않을 경우 처리 구간을 조정하시면
처리가 가능합니다.)

n 자동 기록 생성 : 설정된 출/퇴근 시간 이후/이전에 인증한 기록은 자동 기록 생성하도록 함
- (예를 들면 10:00시 이후 출근 자는 지각시간 계산안함. 무조건 10:00출근으로 간주)

§ 출근 자동 생성 : 설정된 시간 이후에 인증한 출근은 무조건 설정된 시간에 출근한 것으로 간주
- 예를 들어 설정시간이 10:00 라면 10:00 이후에 출근한 기록은 무시하고 10:00출근으로 간주

§ 퇴근 자동 생성 : 퇴근 기록 부재시 해당 입력 시간을 퇴근 시간으로 자동 인정
- 예를 들어 설정시간이 15:00 라면 15:00 이전에 퇴근한 기록은 무시하고 15:00퇴근으로 간주

n 기록 제외 시간 설정 : 근무시간 중 외출 등의 시간을 제외한 순수 근무시간만 계산 할 경우 설정

§ 외출 시간 제외 : 외출한 시간을 제외 할 경우 체크

§ 복귀모드 : 모든 기록 인정 - 인증모드에 상관없이 인증한 모든기록 내에서 계산
복귀 기록만 인정 - 외출,복귀 모드에 맞게 인증한 기록만 계산

§ 중퇴 시간 제외 : 외근 등의 이유러 중간에 퇴근한 시간을 제외 할 경우 체크

§ 출근모드 : 모든 기록 인정 - 인증모드에 상관없이 인증한 모든기록 내에서 계산
출근 기록만 인정 - 출근,퇴근 모드에 맞게 인증한 기록만 계산

n 고정 제외 시간 설정 : 점심, 간식 시간과 같이 고정으로 제외되는 시간이 있을 경우 설정

§ 제외1~5 : 최대 5개 구간까지 설정 가능

n 다중 출퇴근 구간 설정 : 1일 근무시간에 출/퇴근이 1번 이상일 경우 적용, 예를 들어 오전근무-휴식-오후근무로 나뉘어져 오전/오후 근무 범위에 각 각 출/퇴근 시간을 계산하여 합산할 경우에 설정 가능합니다.(최대 4개 구간(8분할) 가능) (※ 자세한 설정 방법 : 예5)근태설정하기 이동)

§ 구간1~4 : 구간에 시간 설정은 반드시 근무 시간 설정 범위보다 넓게 지정하여 구간 내 인증한 출/퇴근 기록을 근태로 인정 할 수 있도록 해야함.
설정 전 [예제5)다중 출퇴근 구간 적용]을 참고하시기 바랍니다.

n [image] : 설정값을 저장합니다.

n [image] : 내용을 저장하지 않고 닫습니다.